Marko Kastelic

  • Email:
  • Country: Slovenia
  • Registered on: 21/01/2010
  • Last connection: 14/09/2017

Projects

Activity

Reported issues: 107

30/06/2016

08:58 Chamilo LMS Bug #8256: 1.10.x missing icon in resource selection tree ( selective backup/restore procedure)
it's ok on partitials: backup, restore and course copy(chrome, safari,ff, ie,konqueror,some older samsung phone stock...

09/06/2016

07:21 Chamilo LMS Bug #8274: Selective backup for old exports (pre 1.10) failed on import
it's ok. Can be closed.

04/06/2016

12:03 Chamilo LMS Bug #8274: Selective backup for old exports (pre 1.10) failed on import
just done testing. Test 1.9.10.2 backup file can found inside documents repository of the course (here):
https://1.1...

03/06/2016

15:38 Chamilo LMS Bug #8274: Selective backup for old exports (pre 1.10) failed on import
thanks,
i will do a testing (with all possible elements) this weekend. Just give me a day or two ...
14:24 Chamilo LMS Bug #8274: Selective backup for old exports (pre 1.10) failed on import
sorry, you're right, just empty folder. Attaching heavier export. Will probABLI fail on other(non aliased) resources....
12:52 Chamilo LMS Bug #8274: Selective backup for old exports (pre 1.10) failed on import
aliasing actually works. Can successfully import previously attached backup with aliasing :
insert after line 220 ...
11:27 Chamilo LMS Bug #8274: Selective backup for old exports (pre 1.10) failed on import
just quick tips:
backups form 1.11 : file main/coursecopy/import_backup.php should use Chamilo\CourseBundle\Compon...

02/06/2016

21:52 Chamilo LMS Bug #8255: 1.10.x course survey confirmation language == platform language
just saw. And i did some tests:
- works with chosen course language
- and with user language when course in user ...
18:03 Chamilo LMS Bug #8274: Selective backup for old exports (pre 1.10) failed on import
with the latest change on 1.11 full/partitial backup restore stops working ( ends with message "There are no resource...
13:42 Chamilo LMS Bug #8274: Selective backup for old exports (pre 1.10) failed on import

confirming working fix on 1.10 (tested on both, old and new backup, https://1.10.chamilo.org/main/course_descripti...

Also available in: Atom