Project

General

Profile

Actions

Downloading a Chamilo 2 development version

Requirements

You will need PHP 5.3 or higher. One available command to download all the required components to start developing Chamilo 2 under Ubuntu (starting from 11.10) is:

  • sudo apt-get install libapache2-mod-php5 php5-cli php5-mysql php5-xsl {to be extended...}
  • sudo service apache2 restart

Development

To download the development version of Chamilo 2, do the following:

This generally lasts about 1/2h, so be patient...

Updated by Yannick Warnier over 10 years ago ยท 2 revisions