Project

General

Profile

Activity

From 13/09/2010 to 12/10/2010

12/10/2010

20:28 Bug #1670: fckeditor
Thanks for the analysis Ludwig. We'll fix this first thing in the morning. Hans De Bisschop
20:26 Bug #1670: fckeditor
I've just installed the Beta2 Hans send us to test the install on different configurations. I've installed the beta2 ... Ludwig Theunis

11/10/2010

16:02 Bug #2130 (Bug resolved): profile picture
when large profile picture is uploaded, users don't get a warning but instead get the message that the data was succe... Nathalie Blocry

07/10/2010

09:57 Bug #2117 (Bug resolved): UserManagerUserDetailComponent error
Fatal error: Call to undefined method MDB2_Error::fetchRow() in /var/www/html/studentenportfolio/common/database/obje... Nathalie Blocry

06/10/2010

10:49 Bug #2110 (Needs testing): mdb error
Sven Vanpoucke
10:49 Bug #2110: mdb error
reinstall could be required, i'm not sure... Sven Vanpoucke
10:37 Bug #2110 (Bug resolved): mdb error
on log in on latest localhost
is re-install necessary?
please mention when re-install is necessary when committing
Anonymous
09:48 Bug #2105 (Needs testing): assessment : view results
a b

04/10/2010

14:14 Bug #1979: survey mdb2 error
still something wrong (with an existing survey):
Fatal error: require_once() [function.require]: Failed opening requ...
Anonymous
10:10 Bug #2105 (Bug resolved): assessment : view results
when i click on view results in the assement tool browser inside the weblcms i get this error
Fatal error: require...
Jens Vanderheyden

24/09/2010

11:01 Bug #2046: Component failed to load
Fixed! Michael Hosdez
10:58 Bug #2045: Publish Forum from Repository
Fixed!! Michael Hosdez

22/09/2010

15:33 Bug #2046 (Needs testing): Component failed to load
a b
10:11 Bug #2046 (Feature implemented): Component failed to load
When you open a forum in "My Publications", the following error occurs:
Component failed to load
File:
D:\wamp...
Michael Hosdez
14:55 Bug #2045 (Needs testing): Publish Forum from Repository
a b
10:05 Bug #2045: Publish Forum from Repository
This error occurs for each CO in de repository!
Michael Hosdez
10:01 Bug #2045 (Feature implemented): Publish Forum from Repository
When publishing a forum from the repository, the following message occurs:
Warning
Missing argument 1 for Weblcms...
Michael Hosdez

20/09/2010

14:54 Bug #1731 (Bug resolved): show actionbar
Sven Vanpoucke

17/09/2010

10:54 Bug #1731: show actionbar
I have fixed it in our vub-theme. it's just one css file that needs to be updated. do you want me to update ruby and ... Nathalie Blocry

16/09/2010

14:46 Bug #1731 (New): show actionbar
Other themes are not up to date, this includes problems with the actionbar. I don't know how to fix this. Sven Vanpoucke

15/09/2010

14:30 Bug #1731 (Assigned): show actionbar
this is only fixed in the aqua theme, in the other themes the problem still exists so could you please let us know ho... Nathalie Blocry

13/09/2010

14:23 Feature #2000 (Bug resolved): congratulations!!!
http://www.youtube.com/watch?v=us3dQ0nnlHY Sven Vanpoucke
14:15 Feature #2000: congratulations!!!
Problem solved! Thanks a lot to all developers and testers for all the efforts already done, for this wonderful proje... Koen Favere
14:08 Feature #2000: congratulations!!!
I'll assign this one to you koen Sven Vanpoucke
14:00 Feature #2000 (Bug resolved): congratulations!!!
2000 bugs posted. Koen Favere
 

Also available in: Atom