Project

General

Profile

Activity

From 23/09/2010 to 22/10/2010

18/10/2010

15:37 Bug #2180 (Bug resolved): Streaming Videos: white pop-up
Inside a course, inside the streaming video tool. Publish -> select YouTube.
You get a white pop-up screen. URL: ht...
Stefaan Vanbillemont
15:16 Bug #1968 (Feature implemented): course type settings not implemented
Anonymous
15:06 Bug #2178 (Bug resolved): missing icon for request subscription
missing icon for request subscription in courses Anonymous
11:50 Bug #2177 (Feature implemented): Courses - Announcements: platform group appears in group lists
Strange bug. I created a new course, added some announcement and click on the 'Rights' link in the action bar of the ... Stefaan Vanbillemont
11:36 Bug #2176 (Bug resolved): Courses: ext_linkname and ext_url don't show up
During the creation of a new course you can fill in the ext_linkname and ext_url fields. This is probably a left-over... Stefaan Vanbillemont

13/10/2010

15:49 Usability #2156 (Bug resolved): empty course types in courses
should be greyed out (are not shown) and the first type with courses should automatically be in focus: less clicking ... Anonymous
14:02 Bug #2152 (Feature implemented): unscribe from course not working
unsubscribe from course not working (not blocked by course settings!) Anonymous
13:40 Bug #2148 (Feature implemented): Error when clicking a search result in a course
1. Open a Course.
2. Click on "Search" and search for something ...
3. Click on a result ( for example a wiki page ...
Michael Hosdez
13:09 Bug #2146 (Bug resolved): Fatal error when exporting a Course
1. Open a Course.
2. Go to Course Administration.
3. Maintenance.
When exporting a Course, after the "Confirm" q...
Michael Hosdez
13:03 Usability #2145 (Bug resolved): name of group not shown
when adding users to the group Anonymous
11:29 Bug #2142 (Bug resolved): Error when moving links to another category
1. Create a few categories within "Links" in a Course.
2. Create a Link.
3. Try to MOVE it to another category.
...
Michael Hosdez
11:26 Usability #2141 (Bug resolved): course type not shown in subscribe to course
course type not shown in subscribe to course though this is essential information Anonymous
11:26 Bug #2140 (Feature implemented): Fatal error when moving categories
1. Create a few categories within "Documents" in a Course.
2. Try to move a category in an other category.
3. The f...
Michael Hosdez
11:20 Bug #2139 (Feature implemented): Access Details error
When opening the "Access details" option of a published Location within a course the following error occurs:
Compo...
Michael Hosdez

12/10/2010

11:29 Bug #2122: failed to load tool_evaluate
It's not possible anymore to post a Document with "Create evaluation" option, if that was the intention, it's fixed.
Michael Hosdez
10:14 Bug #2122 (Needs testing): failed to load tool_evaluate
Fixed this in
http://code.google.com/p/chamilo/source/detail?r=ac41d97495d554f3d9add98d0a1700aaae691ded&repo=chamilo
Sven Vanpoucke

08/10/2010

15:07 Bug #2122 (Feature implemented): failed to load tool_evaluate
If you publish a document in Documents within a course and choose to publish it with the "Create evaluation" option, ... Michael Hosdez

06/10/2010

14:44 Bug #2080 (Needs testing): wiki in lcms
Fixed this in
http://code.google.com/p/chamilo/source/detail?r=d8bfa9f4eb75ef82fa844da422205aa1fc4eae10&repo=chamilo
Sven Vanpoucke
13:01 Bug #2087 (Needs testing): select all - hide/show
Fixed this in
http://code.google.com/p/chamilo/source/detail?r=a97457a80caa76034e80e6e2900e7bcb6aaa9ef8&repo=chamilo
Sven Vanpoucke
10:34 Bug #2085 (Needs testing): Dropbox error
Fixed this in
http://code.google.com/p/chamilo/source/detail?r=1a89ecebe6f2eee4152e693bf69156f1f1c7544e&repo=chamilo
Sven Vanpoucke
10:22 Bug #2104 (Feature implemented): Assessment : Doesn't redirect to comlex builder after publication in course context
Same as #1690 Sven Vanpoucke
09:50 Bug #2089 (Needs testing): blog move
Fixed this in
http://code.google.com/p/chamilo/source/detail?r=3fc99fb0590d712624b61c6f72424b7e64b51ebc&repo=chamilo
Sven Vanpoucke

04/10/2010

14:50 Bug #1488 (Feature implemented): display order in document - courses
Anonymous
14:49 Bug #1968: course type settings not implemented
Nothing seems to be solved: when creating a course of a certain course type, none of the settings of the selected cou... Anonymous
10:22 Bug #2104: Assessment : Doesn't redirect to comlex builder after publication in course context
this is the same in learning path (probably all course tools) Jens Vanderheyden
09:40 Bug #2104 (Feature implemented): Assessment : Doesn't redirect to comlex builder after publication in course context
After i publish an assessment from inside a course i expect to get a complex builder to add questions. Instead i get ... Jens Vanderheyden

30/09/2010

13:37 Bug #2089 (Feature implemented): blog move
Bug in courses - blog - move:
Component failed to load
File:
D:\wamp\www\Chamilo2\application\lib\weblcms\tool...
dominique de guchtenaere
11:05 Bug #2087 (Bug resolved): select all - hide/show
Next bug report in courses - announcement - select all - show:
Component failed to load
File:
D:\wamp\www\Cham...
dominique de guchtenaere
08:36 Bug #2085 (Feature implemented): Dropbox error
logged in as student. in a course -> documents -> click on dropbox = error
"Fatal error: Call to undefined method ...
Nathalie Blocry

29/09/2010

15:39 Bug #2080 (Feature implemented): wiki in lcms
when a student has the right to view a wiki (wiki was published for everybody and has been given "view" rights with t... Nathalie Blocry

28/09/2010

13:55 Bug #1968 (Needs testing): course type settings not implemented
a b
10:44 Bug #2051: Error when adding forum twice
Fixed! Michael Hosdez

27/09/2010

15:02 Bug #1613 (Feature implemented): course type
Sven Vanpoucke
11:18 Bug #2051 (Needs testing): Error when adding forum twice
Fixed this in
http://code.google.com/p/chamilo/source/detail?r=14b9894a9f160d15c3903c533955e9b994772236&repo=chamilo
Sven Vanpoucke
08:21 Bug #2051: Error when adding forum twice
This is just a bug when two forums (even if they are different) are added to the application. Then the move up / move... Sven Vanpoucke

24/09/2010

11:10 Bug #2051 (Feature implemented): Error when adding forum twice
1. When adding a forum TWICE to the same Course, the following error occurs if you want to open the Forum in that Cou... Michael Hosdez
 

Also available in: Atom