Project

General

Profile

Activity

From 24/10/2010 to 22/11/2010

22/11/2010

15:20 Bug #2293: error on taking assessment
Fixed the bug of the double titles in the list + bug of delete is same as #2172 Sven Vanpoucke
15:09 Bug #2293: error on taking assessment
There must be something very wrong with assessments. When publishing one assessment form the repo, it gets the name A... Anonymous
14:59 Bug #2293: error on taking assessment
still the same errors over here Anonymous
14:53 Bug #2293: error on taking assessment
fixed the two new bugs Sven Vanpoucke
14:49 Bug #2293: error on taking assessment
Made new assesment, tried to publish it from the repo:
Fatal error: Class 'application\assessment\Session' not fou...
Anonymous
14:36 Bug #2293: error on taking assessment
Try it with a new assessment and a new matrix question to see if your cpo matrix question is not corrupt Sven Vanpoucke
14:17 Bug #2293: error on taking assessment
nope: similar error still when taking an assessment both in the assessment appl. and from a learning path:
Fatal err...
Anonymous
08:53 Bug #2293 (Needs testing): error on taking assessment
This seems to be fixed Sven Vanpoucke
09:34 Bug #2264 (Needs testing): error when running assessment
This seems to be working again Sven Vanpoucke
08:41 Bug #2208 (Needs testing): you tube not shown in Chrome
Could you retest this? As far as I can tell this is currently working in Chrome for all types of objects (explicitly ... Hans De Bisschop

19/11/2010

16:19 Bug #2293 (Bug resolved): error on taking assessment
Fatal error: repository\content_object\assessment\AssessmentMatrixQuestionDisplay::add_question_form() [<a href='repo... Anonymous

18/11/2010

15:51 Bug #2264 (Feature implemented): error when running assessment
Fatal error: repository\content_object\assessment\AssessmentMatrixQuestionDisplay::add_question_form() [<a href='repo... Anonymous
14:17 Bug #2259 (Needs testing): error on publishing assessment from assessment appl
Fixed Sven Vanpoucke
11:20 Bug #2259 (Bug resolved): error on publishing assessment from assessment appl
Fatal error: require_once() [function.require]: Failed opening required 'C:\wamp\www\chamilogoogle\application\assess... Anonymous

05/11/2010

10:22 Bug #2196 (Feature implemented): update open question bugs
This is fixed in latest code Sven Vanpoucke
08:44 Bug #2228 (Bug resolved): assessment: incomplete correction feedback
This was fixed on beta / icl Sven Vanpoucke

03/11/2010

15:13 Bug #2228 (Bug resolved): assessment: incomplete correction feedback
after taking an assessment as part of a learning path, the correction only shows the first question, but not the rest... Anonymous
15:09 Bug #2227 (Bug resolved): assessments results
are not correct in the case you do not answer all questions but still submit Anonymous

28/10/2010

15:00 Bug #2214 (Bug resolved): assessment results
when deleting specific instances of assessment results, one get the error: 'Need a Condition instance'.
The results ...
Anonymous

27/10/2010

11:21 Bug #2208 (Feature implemented): you tube not shown in Chrome
[beta 2]you tube links embedded in the (ck)editor do not appear in Chrome in assessment/ open question e.g. (they do ... Anonymous
 

Also available in: Atom