Project

General

Profile

Activity

From 20/05/2010 to 18/06/2010

18/06/2010

16:24 Feature #1537 (Rejected - Abandoned): fill in the blanks
fill in the blanks: make possible for the user to define the field length Anonymous

15/06/2010

13:45 Bug #1503 (Bug resolved): Assessment: MatchNumeric question
When adding an possible answer the 'tolerance field' is missing. Ludwig Theunis
13:42 Bug #1502 (Bug resolved): Assessments: match question....
With the match question you only get the question not the answer box if you click the question in the list.
this is ...
Ludwig Theunis
11:38 Bug #1500 (Feature implemented): assessment view results
in a course
no details can be seen for each assessment taken (no icons available).
no feedback can be given on the ...
Koen Favere

14/06/2010

11:34 Bug #1491: White screen when taking assessment
I can not reproduce this bug. What steps have you took to get to this bug? Sven Vanpoucke
11:17 Bug #1491 (Bug resolved): White screen when taking assessment
PHP Fatal error: Call to a member function get_full_path() on a non-object in /Users/Kariboe/WWW/eclipse/chamilo/rep... Stefaan Vanbillemont

08/06/2010

11:37 Bug #1394 (Needs testing): Assessment: limited attemps.
Fixed this in
http://code.google.com/p/chamilo/source/detail?r=09bf97fb7f15d28bd8cdc7872b85c784d8ec7862&repo=chamilo
Sven Vanpoucke

07/06/2010

13:32 Bug #1385 (Bug resolved): Weblcms: Assesment HotPotatoes
fixed Stefaan Vanbillemont
12:59 Bug #1385 (Needs testing): Weblcms: Assesment HotPotatoes
I can not reproduce this bug, could this be retested please Sven Vanpoucke
13:30 Bug #1386 (Bug resolved): weblcms: assignment > Hotpotatoes zip upload
Retested and fixed Stefaan Vanbillemont
11:49 Bug #1386 (Needs testing): weblcms: assignment > Hotpotatoes zip upload
Fixed this in
http://code.google.com/p/chamilo/source/detail?r=31f977a3b44b0c5f7decea2f1ca19225630c1f58&repo=chamilo
Sven Vanpoucke
10:14 Bug #1386: weblcms: assignment > Hotpotatoes zip upload
Can you send me the hotpotatoes file? Sven Vanpoucke
11:39 Bug #1467: score assessment open question
https://code.google.com/p/chamilo/source/detail?r=c8525dbd7f595f1626098db1718fc6e6e09e00ac&repo=chamilo Anonymous
11:35 Bug #1467 (Needs testing): score assessment open question
Anonymous
08:43 Bug #1467 (Feature implemented): score assessment open question
assessment with an open question.
students logs in, goes to "evaluation - asssessment", clicks on "view results". ...
dominique de guchtenaere
11:05 Bug #1263 (Feature implemented): Courses: assessment module > Select question
This seems to be working again Sven Vanpoucke
10:08 Bug #1469 (Feature implemented): assessment results not updated
same as #1467 Sven Vanpoucke
10:03 Bug #1469 (Feature implemented): assessment results not updated
after e.g. scoring an open question Anonymous

03/06/2010

13:20 Bug #1387 (Bug resolved): assessment: error when trying to add a file
Tested and fixed Stefaan Vanbillemont
10:10 Bug #1387 (Needs testing): assessment: error when trying to add a file
Anonymous
11:54 Bug #1321 (Bug resolved): not possible to create a survey
Tested and fixed. I can create and publish a survey. Haven't tested all features yet ;-) Stefaan Vanbillemont
11:41 Bug #1380 (Bug resolved): assessment: edit order question...
Stefaan Vanbillemont
11:09 Bug #1335 (Bug resolved): export failure of assessment (both in application & courses)
Tested and fixed! Stefaan Vanbillemont
10:24 Bug #1335 (Needs testing): export failure of assessment (both in application & courses)
Anonymous
10:57 Bug #1420 (Bug resolved): Assessment options
Tested and fixed! Stefaan Vanbillemont
08:02 Bug #1420 (Needs testing): Assessment options
Hans De Bisschop
08:02 Bug #1420: Assessment options
Should be fixed now for all question types. For future reference: CKEditor instances need to be destroyed first befor... Hans De Bisschop

02/06/2010

16:07 Bug #1321: not possible to create a survey
The refactored code was only just now comitted, in theory surveys should be publishable / takeable. Hans De Bisschop
16:06 Bug #1420: Assessment options
This problem should have been fixed already. I'll check it out and fix if and where necessary. Hans De Bisschop
11:58 Bug #1420 (Bug resolved): Assessment options
When adding options to a question, the values that are entered in htmleditors are not saved.
This happens when one r...
Anonymous
14:02 Bug #1380 (Needs testing): assessment: edit order question...
Anonymous
11:40 Bug #1120 (Bug resolved): multiple choice question
Tested and fixed! Stefaan Vanbillemont

01/06/2010

14:20 Feature #471: assignment module features
No more time to implement this. Moving this to 2.1 beta Stefaan Vanbillemont
14:11 Bug #1321: not possible to create a survey
I tried to create a survey but still a white screen. Error line in log file:
PHP Fatal error: require_once() [<a...
Stefaan Vanbillemont
13:51 Bug #1264 (Bug resolved): assessment module > Select question
Tested and fixed Stefaan Vanbillemont
13:38 Bug #161 (Bug resolved): fill in the blanks
Stefaan Vanbillemont

31/05/2010

11:43 Bug #1217 (Bug resolved): assessment: error on matching and other question types
Stefaan Vanbillemont
11:42 Bug #1332 (Bug resolved): error on editing select question & fill in blanks
Stefaan Vanbillemont
11:41 Bug #1340 (Bug resolved): lay out messed up
Stefaan Vanbillemont
11:34 Bug #1342 (Bug resolved): hot spot question: update loses all selections
Stefaan Vanbillemont
10:56 Bug #1378 (Bug resolved): Assessment view results from weblcms
Stefaan Vanbillemont
10:37 Bug #1379 (Bug resolved): updating an open question : fails
Stefaan Vanbillemont
10:07 Bug #1380 (Assigned): assessment: edit order question...
This is not fixed yet! Stefaan Vanbillemont
10:01 Bug #1377 (Bug resolved): Assement
Stefaan Vanbillemont
09:00 Bug #1311 (Bug resolved): warnings on install
Stefaan Vanbillemont
08:55 Bug #1218 (Bug resolved): Error on opening assessment from tab menu
Stefaan Vanbillemont
08:46 Bug #1121 (Bug resolved): error on taking assessment
Stefaan Vanbillemont

28/05/2010

15:37 Bug #1394 (Bug resolved): Assessment: limited attemps.
When attempting the assessment more then allowed. A meesage is shown 'Not allowed', with login form??? Ludwig Theunis
14:48 Bug #1387 (Bug resolved): assessment: error when trying to add a file
when trying tot add a file in an open question when taking an assessment following error occurs:
Not Found
The ...
Koen Favere
14:45 Bug #1380 (Needs testing): assessment: edit order question...
Anonymous
13:41 Bug #1380 (Bug resolved): assessment: edit order question...
When editing an existing order question: deleting an item, and adding a new one, You'll get a message: "The form cont... Ludwig Theunis
14:37 Bug #1386 (Bug resolved): weblcms: assignment > Hotpotatoes zip upload
Headers allready sent error.
Hotpotatoes is not uploaded...
Ludwig Theunis
14:33 Bug #1385 (Bug resolved): Weblcms: Assesment HotPotatoes
When adding an hotpotatoes question (uploading) it is not possible to take the assesment.
Fatal error: Call to a m...
Ludwig Theunis
13:56 Bug #1378 (Needs testing): Assessment view results from weblcms
Anonymous
11:48 Bug #1378 (Bug resolved): Assessment view results from weblcms
Error is produced when trying to view assessment results from within a course:
Fatal error: Call to undefined meth...
Koen Favere
13:54 Bug #1379 (Needs testing): updating an open question : fails
Anonymous
13:23 Bug #1379 (Bug resolved): updating an open question : fails
following error:
Fatal error: Call to undefined method ComplexAssessmentOpenQuestionForm::update_cloi_from_values(...
Koen Favere
11:44 Bug #1377 (Needs testing): Assement
http://code.google.com/p/chamilo/source/detail?r=ecedb9ba13f8ec285842d9ee5f40ee62620b47b8&repo=chamilo Sven Vanpoucke
11:05 Bug #1377 (Bug resolved): Assement
Fatal error when removing published assessment from within 'My publications'. Ludwig Theunis

25/05/2010

15:41 Bug #1353 (Bug resolved): Assessment match question
Anonymous
15:20 Bug #1353 (Needs testing): Assessment match question
Defaults weren't set right. Anonymous
14:59 Bug #1353 (Bug resolved): Assessment match question
scores aren't saved correctly Anonymous
15:34 Bug #1352 (Needs testing): Assessment: score
Anonymous
14:21 Bug #1352: Assessment: score
I'm going to try to eliminate the 20/10 scores.
This means that scores that are wrong and have a possitive score are ...
Anonymous
14:19 Bug #1352 (Bug resolved): Assessment: score
Some scores aren't correctly calculated.
ex: The select question allows a score of 20/10
This happens when all opti...
Anonymous
13:51 Bug #1350 (Bug resolved): Assessment select question.
Anonymous
13:45 Bug #1350 (Needs testing): Assessment select question.
Anonymous
13:27 Bug #1350 (Bug resolved): Assessment select question.
The initial feedback textareas should be smaller and when adding a new one the x is text saying "query verzenden". Anonymous
13:30 Bug #1345: Hotspot
fixed
Anonymous
12:07 Bug #1345 (Bug resolved): Hotspot
Anonymous
12:02 Bug #1345 (Needs testing): Hotspot
Anonymous
11:46 Bug #1345 (Bug resolved): Hotspot
The deletion of selections doesn't get registered after an update Anonymous
13:14 Bug #1319 (Bug resolved): error when taking assessment
Anonymous
13:09 Bug #1348 (Bug resolved): Assessment: select question
Anonymous
13:07 Bug #1348 (Needs testing): Assessment: select question
Anonymous
12:45 Bug #1348 (Bug resolved): Assessment: select question
Doesn't save multi select answers and doesn't switch from single to multi automatically Anonymous
12:37 Bug #1340: lay out messed up
I think I fixed it: http://code.google.com/p/chamilo/source/detail?r=27ef14970ea1d81cae699b19c3863570d7de3a3a&repo=ch... Anonymous
11:26 Bug #1340: lay out messed up
Do not use the fill in the blanks question for now. This will break up the layout Sven Vanpoucke
10:51 Bug #1340: lay out messed up
messed up again Anonymous
10:45 Bug #1340 (Needs testing): lay out messed up
This is fixed with latest code Sven Vanpoucke
09:08 Bug #1340: lay out messed up
Screenshot? Sven Vanpoucke
09:06 Bug #1340 (Bug resolved): lay out messed up
lay out of various question types is now messed up (multiple choice, matrix ...) Anonymous
11:45 Bug #1342: hot spot question: update loses all selections
it now works, only: weight is missing when first creating hotspot (you need to update to be able to set the weight) Anonymous
11:32 Bug #1342: hot spot question: update loses all selections
Changed it in the database on the server
can you change it in the code?
Sven Vanpoucke
11:30 Bug #1342 (Needs testing): hot spot question: update loses all selections
Anonymous
11:18 Bug #1342: hot spot question: update loses all selections
The database field anwsers is to small (varchar(1000)) to save all the anwsers Anonymous
11:09 Bug #1342: hot spot question: update loses all selections
This happens when there are more than 2 selections Anonymous
10:48 Bug #1342 (Bug resolved): hot spot question: update loses all selections
hot spot question: update loses all selections;
add hotspot selection= buggy (also loses existing selection)
Anonymous
11:38 Bug #1344 (Bug resolved): Install assessment
Anonymous
11:28 Bug #1344 (Needs testing): Install assessment
Anonymous
11:27 Bug #1344: Install assessment
Found what's wrong, spelling mistake Anonymous
11:25 Bug #1344: Install assessment
A previous fix of mine needs a reinstall to work or else it's manual adjustment to the database Anonymous
11:23 Bug #1344 (Bug resolved): Install assessment
Only tried to install the assessment nothing else.
Fatal error: Class 'AssessmentMatchTextQuestionContentObjectIns...
Anonymous
09:15 Bug #1335: export failure of assessment (both in application & courses)
QTI will be fixed by the people of geneva Sven Vanpoucke

21/05/2010

14:56 Bug #1320: hot spot question corrupted
problem is there again: hotspot options disappear when taking assessment Anonymous
13:08 Bug #1320 (Bug resolved): hot spot question corrupted
Anonymous
14:54 Bug #1335 (Bug resolved): export failure of assessment (both in application & courses)
file does not exist: C:\wamp\www\chamilogoogle\repository\lib\export\qti\question/question_types/assessment_multiple_... Anonymous
14:14 Bug #1311 (Needs testing): warnings on install
Anonymous
12:05 Bug #1333: marking multiple choice question does not work
does not seem to work Anonymous
12:01 Bug #1333 (Bug resolved): marking multiple choice question does not work
Anonymous
11:47 Bug #1333 (Needs testing): marking multiple choice question does not work
Anonymous
10:17 Bug #1333 (Bug resolved): marking multiple choice question does not work
result is always 0, whatever values are enetered Anonymous
10:26 Bug #1319 (Needs testing): error when taking assessment
Anonymous
09:15 Bug #1321: not possible to create a survey
A solution is in the works by the way. Hans De Bisschop
09:07 Bug #1321: not possible to create a survey
The main problem is the way content objects are currently installed. There is no real way yet to do "extra" things li... Hans De Bisschop
09:14 Bug #1332 (Needs testing): error on editing select question & fill in blanks
Both initial errors should be fixed, but there is still another kind of problem with the Fill in the Blanks. Laurent ... Hans De Bisschop
09:07 Bug #1332 (Bug resolved): error on editing select question & fill in blanks
Fatal error: Class 'ComplexSelectQuestionForm' not found in C:\wamp\www\chamilogoogle\repository\lib\content_object\a... Anonymous

20/05/2010

15:38 Bug #1320 (Needs testing): hot spot question corrupted
Anonymous
15:36 Bug #1320: hot spot question corrupted
You need to select/upload an image first. Anonymous
14:09 Bug #1321: not possible to create a survey
This is because there're no survey context objects made yet and
I see no way to create such an object anywhere.
Anonymous
10:45 Bug #1311: warnings on install
found it. I removed the standard location that was set for the portfolio application. put it back now and all should ... Nathalie Blocry
09:04 Bug #1311: warnings on install
Here they are, pretty sure that it is portfolio causing the problems (install went about all right yesterday morning,... Anonymous
09:01 Bug #1311 (Assigned): warnings on install
Could you give me a list of optional applications you're trying to install? Considering the core + weblcms installs f... Hans De Bisschop
08:57 Bug #1311: warnings on install
These: (culprit is Portfolio, I presume)
* Unlinked trackers: Check menu/trackers/
* XML_Parser_Error Object ( [erro...
Anonymous
08:45 Bug #1311 (Needs testing): warnings on install
Basic installation (no optional applications selected) should be warning-free again. Could you retest and copy any an... Hans De Bisschop
 

Also available in: Atom