Project

General

Profile

Activity

From 02/05/2010 to 31/05/2010

31/05/2010

11:43 Bug #1217 (Bug resolved): assessment: error on matching and other question types
Stefaan Vanbillemont
11:42 Bug #1332 (Bug resolved): error on editing select question & fill in blanks
Stefaan Vanbillemont
11:41 Bug #1340 (Bug resolved): lay out messed up
Stefaan Vanbillemont
11:34 Bug #1342 (Bug resolved): hot spot question: update loses all selections
Stefaan Vanbillemont
10:56 Bug #1378 (Bug resolved): Assessment view results from weblcms
Stefaan Vanbillemont
10:37 Bug #1379 (Bug resolved): updating an open question : fails
Stefaan Vanbillemont
10:07 Bug #1380 (Assigned): assessment: edit order question...
This is not fixed yet! Stefaan Vanbillemont
10:01 Bug #1377 (Bug resolved): Assement
Stefaan Vanbillemont
09:00 Bug #1311 (Bug resolved): warnings on install
Stefaan Vanbillemont
08:55 Bug #1218 (Bug resolved): Error on opening assessment from tab menu
Stefaan Vanbillemont
08:46 Bug #1121 (Bug resolved): error on taking assessment
Stefaan Vanbillemont

28/05/2010

15:37 Bug #1394 (Bug resolved): Assessment: limited attemps.
When attempting the assessment more then allowed. A meesage is shown 'Not allowed', with login form??? Ludwig Theunis
14:48 Bug #1387 (Bug resolved): assessment: error when trying to add a file
when trying tot add a file in an open question when taking an assessment following error occurs:
Not Found
The ...
Koen Favere
14:45 Bug #1380 (Needs testing): assessment: edit order question...
Anonymous
13:41 Bug #1380 (Bug resolved): assessment: edit order question...
When editing an existing order question: deleting an item, and adding a new one, You'll get a message: "The form cont... Ludwig Theunis
14:37 Bug #1386 (Bug resolved): weblcms: assignment > Hotpotatoes zip upload
Headers allready sent error.
Hotpotatoes is not uploaded...
Ludwig Theunis
14:33 Bug #1385 (Bug resolved): Weblcms: Assesment HotPotatoes
When adding an hotpotatoes question (uploading) it is not possible to take the assesment.
Fatal error: Call to a m...
Ludwig Theunis
13:56 Bug #1378 (Needs testing): Assessment view results from weblcms
Anonymous
11:48 Bug #1378 (Bug resolved): Assessment view results from weblcms
Error is produced when trying to view assessment results from within a course:
Fatal error: Call to undefined meth...
Koen Favere
13:54 Bug #1379 (Needs testing): updating an open question : fails
Anonymous
13:23 Bug #1379 (Bug resolved): updating an open question : fails
following error:
Fatal error: Call to undefined method ComplexAssessmentOpenQuestionForm::update_cloi_from_values(...
Koen Favere
11:44 Bug #1377 (Needs testing): Assement
http://code.google.com/p/chamilo/source/detail?r=ecedb9ba13f8ec285842d9ee5f40ee62620b47b8&repo=chamilo Sven Vanpoucke
11:05 Bug #1377 (Bug resolved): Assement
Fatal error when removing published assessment from within 'My publications'. Ludwig Theunis

25/05/2010

15:41 Bug #1353 (Bug resolved): Assessment match question
Anonymous
15:20 Bug #1353 (Needs testing): Assessment match question
Defaults weren't set right. Anonymous
14:59 Bug #1353 (Bug resolved): Assessment match question
scores aren't saved correctly Anonymous
15:34 Bug #1352 (Needs testing): Assessment: score
Anonymous
14:21 Bug #1352: Assessment: score
I'm going to try to eliminate the 20/10 scores.
This means that scores that are wrong and have a possitive score are ...
Anonymous
14:19 Bug #1352 (Bug resolved): Assessment: score
Some scores aren't correctly calculated.
ex: The select question allows a score of 20/10
This happens when all opti...
Anonymous
13:51 Bug #1350 (Bug resolved): Assessment select question.
Anonymous
13:45 Bug #1350 (Needs testing): Assessment select question.
Anonymous
13:27 Bug #1350 (Bug resolved): Assessment select question.
The initial feedback textareas should be smaller and when adding a new one the x is text saying "query verzenden". Anonymous
13:30 Bug #1345: Hotspot
fixed
Anonymous
12:07 Bug #1345 (Bug resolved): Hotspot
Anonymous
12:02 Bug #1345 (Needs testing): Hotspot
Anonymous
11:46 Bug #1345 (Bug resolved): Hotspot
The deletion of selections doesn't get registered after an update Anonymous
13:14 Bug #1319 (Bug resolved): error when taking assessment
Anonymous
13:09 Bug #1348 (Bug resolved): Assessment: select question
Anonymous
13:07 Bug #1348 (Needs testing): Assessment: select question
Anonymous
12:45 Bug #1348 (Bug resolved): Assessment: select question
Doesn't save multi select answers and doesn't switch from single to multi automatically Anonymous
12:37 Bug #1340: lay out messed up
I think I fixed it: http://code.google.com/p/chamilo/source/detail?r=27ef14970ea1d81cae699b19c3863570d7de3a3a&repo=ch... Anonymous
11:26 Bug #1340: lay out messed up
Do not use the fill in the blanks question for now. This will break up the layout Sven Vanpoucke
10:51 Bug #1340: lay out messed up
messed up again Anonymous
10:45 Bug #1340 (Needs testing): lay out messed up
This is fixed with latest code Sven Vanpoucke
09:08 Bug #1340: lay out messed up
Screenshot? Sven Vanpoucke
09:06 Bug #1340 (Bug resolved): lay out messed up
lay out of various question types is now messed up (multiple choice, matrix ...) Anonymous
11:45 Bug #1342: hot spot question: update loses all selections
it now works, only: weight is missing when first creating hotspot (you need to update to be able to set the weight) Anonymous
11:32 Bug #1342: hot spot question: update loses all selections
Changed it in the database on the server
can you change it in the code?
Sven Vanpoucke
11:30 Bug #1342 (Needs testing): hot spot question: update loses all selections
Anonymous
11:18 Bug #1342: hot spot question: update loses all selections
The database field anwsers is to small (varchar(1000)) to save all the anwsers Anonymous
11:09 Bug #1342: hot spot question: update loses all selections
This happens when there are more than 2 selections Anonymous
10:48 Bug #1342 (Bug resolved): hot spot question: update loses all selections
hot spot question: update loses all selections;
add hotspot selection= buggy (also loses existing selection)
Anonymous
11:38 Bug #1344 (Bug resolved): Install assessment
Anonymous
11:28 Bug #1344 (Needs testing): Install assessment
Anonymous
11:27 Bug #1344: Install assessment
Found what's wrong, spelling mistake Anonymous
11:25 Bug #1344: Install assessment
A previous fix of mine needs a reinstall to work or else it's manual adjustment to the database Anonymous
11:23 Bug #1344 (Bug resolved): Install assessment
Only tried to install the assessment nothing else.
Fatal error: Class 'AssessmentMatchTextQuestionContentObjectIns...
Anonymous
09:15 Bug #1335: export failure of assessment (both in application & courses)
QTI will be fixed by the people of geneva Sven Vanpoucke

21/05/2010

14:56 Bug #1320: hot spot question corrupted
problem is there again: hotspot options disappear when taking assessment Anonymous
13:08 Bug #1320 (Bug resolved): hot spot question corrupted
Anonymous
14:54 Bug #1335 (Bug resolved): export failure of assessment (both in application & courses)
file does not exist: C:\wamp\www\chamilogoogle\repository\lib\export\qti\question/question_types/assessment_multiple_... Anonymous
14:14 Bug #1311 (Needs testing): warnings on install
Anonymous
12:05 Bug #1333: marking multiple choice question does not work
does not seem to work Anonymous
12:01 Bug #1333 (Bug resolved): marking multiple choice question does not work
Anonymous
11:47 Bug #1333 (Needs testing): marking multiple choice question does not work
Anonymous
10:17 Bug #1333 (Bug resolved): marking multiple choice question does not work
result is always 0, whatever values are enetered Anonymous
10:26 Bug #1319 (Needs testing): error when taking assessment
Anonymous
09:15 Bug #1321: not possible to create a survey
A solution is in the works by the way. Hans De Bisschop
09:07 Bug #1321: not possible to create a survey
The main problem is the way content objects are currently installed. There is no real way yet to do "extra" things li... Hans De Bisschop
09:14 Bug #1332 (Needs testing): error on editing select question & fill in blanks
Both initial errors should be fixed, but there is still another kind of problem with the Fill in the Blanks. Laurent ... Hans De Bisschop
09:07 Bug #1332 (Bug resolved): error on editing select question & fill in blanks
Fatal error: Class 'ComplexSelectQuestionForm' not found in C:\wamp\www\chamilogoogle\repository\lib\content_object\a... Anonymous

20/05/2010

15:38 Bug #1320 (Needs testing): hot spot question corrupted
Anonymous
15:36 Bug #1320: hot spot question corrupted
You need to select/upload an image first. Anonymous
14:09 Bug #1321: not possible to create a survey
This is because there're no survey context objects made yet and
I see no way to create such an object anywhere.
Anonymous
10:45 Bug #1311: warnings on install
found it. I removed the standard location that was set for the portfolio application. put it back now and all should ... Nathalie Blocry
09:04 Bug #1311: warnings on install
Here they are, pretty sure that it is portfolio causing the problems (install went about all right yesterday morning,... Anonymous
09:01 Bug #1311 (Assigned): warnings on install
Could you give me a list of optional applications you're trying to install? Considering the core + weblcms installs f... Hans De Bisschop
08:57 Bug #1311: warnings on install
These: (culprit is Portfolio, I presume)
* Unlinked trackers: Check menu/trackers/
* XML_Parser_Error Object ( [erro...
Anonymous
08:45 Bug #1311 (Needs testing): warnings on install
Basic installation (no optional applications selected) should be warning-free again. Could you retest and copy any an... Hans De Bisschop

19/05/2010

16:20 Bug #1311: warnings on install
even worse now: dozens of screens of unwanted text & warnings on fresh install Anonymous
10:50 Bug #1311 (Bug resolved): warnings on install
Warning: file_get_contents(C:\wamp\www\chamilogoogle/repository/lib/content_object/assessment_multiple_choice_questio... Anonymous
15:46 Bug #1321 (Bug resolved): not possible to create a survey
required field 'survey context': drop down menu is empty Anonymous
15:27 Bug #1320 (Bug resolved): hot spot question corrupted
it seems no longer possible to add any hot spot option Anonymous
15:15 Bug #1319 (Bug resolved): error when taking assessment
AUGENT / file does not exist: /var/www/html/augent/repository/lib/complex_display/assessment/component/viewer/wizard/... Anonymous

07/05/2010

14:57 Bug #1263: Courses: assessment module > Select question
Not only in courses off course... bad title...:-( Ludwig Theunis
14:52 Bug #1263 (Feature implemented): Courses: assessment module > Select question
When creating a question of type selectqustion it is not possible to switch to multiple select...
Eg it switches to ...
Ludwig Theunis
14:55 Bug #1264 (Bug resolved): assessment module > Select question
Trying to edit a question in the assessment module of type 'selectquestion' shows a blank screen. Ludwig Theunis
13:44 Usability #1254 (New): matching question type
Add matching question option implies that one also adds the corresponding match.
It would be only logical to perform...
Anonymous
10:45 Bug #1218: Error on opening assessment from tab menu
Still a problem when taking the test:
file does not exist: C:\wamp\www\chamilogoogle\repository\lib\complex_display\...
Anonymous

04/05/2010

10:59 Bug #1217 (Needs testing): assessment: error on matching and other question types
Fixed these problems in
http://code.google.com/p/chamilo/source/detail?r=aeb13a0bd8995c9aeeb0eb9629bd68a0ee342010&re...
Sven Vanpoucke
08:52 Bug #1218 (Needs testing): Error on opening assessment from tab menu
Fixed this in
http://code.google.com/p/chamilo/source/detail?r=61d9a32613bd5119726345d6d2eb25607733bae1&repo=chamilo
Sven Vanpoucke

03/05/2010

16:00 Bug #1218 (Bug resolved): Error on opening assessment from tab menu
MDB2_Error Object ( [error_message_prefix] => [mode] => 16 [level] => 1024 [code] => -19 [message] => MDB2 Error: no ... Anonymous
15:41 Bug #1217 (Bug resolved): assessment: error on matching and other question types
Matching q:
Fatal error: Undefined class constant 'PROPERTY_MATCH' in C:\wamp\www\chamilogoogle\repository\lib\conte...
Anonymous
14:40 Bug #1121 (Needs testing): error on taking assessment
Fixed this in
http://code.google.com/p/chamilo/source/detail?r=01f9da7d52791b78625e8e96c94896635ecfd935&repo=chamilo
Sven Vanpoucke
13:46 Bug #1120 (Needs testing): multiple choice question
Fixed these bugs in
http://code.google.com/p/chamilo/source/detail?r=3de63a689386e3ff8a1f9ef7d260907b662c8bf5&repo=c...
Sven Vanpoucke
 

Also available in: Atom