Project

General

Profile

Bug #8481

Payments Plugin Currency dropdown

Added by Paul Wolstencroft over 3 years ago. Updated over 3 years ago.

Status:
Bug resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
28/10/2016
Due date:
% Done:

100%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

Removed from comment on Bug #8470 and set up as new issue.

When trying to set up a currency in the payment plugin, no dropdown list appears to select a currency. We have tried inserting the information manually but his does not work and the plugin will not work unless a currency is selected.

Plugin works fine in 1.10.8 We have tried two clean installs of 1.11 and get no dropdown for currency. Our server uses Ubuntu 14.04. PHP 5.5.9. Tried in Firefox, Chrome, Safari and Edge.


Files

no currency dropdown.jpg (143 KB) no currency dropdown.jpg Paul Wolstencroft, 28/10/2016 12:43

Associated revisions

Revision 7ee7e9a1 (diff)
Added by jmontoyaa over 3 years ago

Fix plugin activation see #8481

History

#1

Updated by Julio Montoya over 3 years ago

  • Status changed from New to Needs testing

I just added a correction for that here:

https://github.com/chamilo/chamilo-lms/commit/7ee7e9a1545f55e84cd33e6d371a3d4a2604cab3

you need to de-activate and activate the plugin.

#2

Updated by Yannick Warnier over 3 years ago

Please note that if you deactivate/reactivate any plugin, the data of that plugin is lost, so don't do that (rather follow the changes made) if you have production data there.
Removing the data on disabling plugin is something we hope to remove in Chamilo 2.0.

#3

Updated by Paul Wolstencroft over 3 years ago

All works fine - tested on two installs with no issues.

Thank you Julio - dta tip noted Yannick. Thanks

#4

Updated by Yannick Warnier over 3 years ago

  • Status changed from Needs testing to Bug resolved
  • % Done changed from 0 to 100

Thanks for the report.

Also available in: Atom PDF