Project

General

Profile

Bug #8477

No return for sending page.

Added by Tomas Rodrigues almost 3 years ago. Updated almost 3 years ago.

Status:
Rejected - Abandoned
Priority:
Normal
Category:
Documents
Target version:
-
Start date:
27/10/2016
Due date:
% Done:

80%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

Hello.
In documents, to send a file.
Zippered.
By clicking send.
I go to this page of the zoomed image 2.
It is not equal:
https://1.11.chamilo.org
Thank you

History

#1

Updated by Yannick Warnier almost 3 years ago

  • Status changed from New to Assigned
  • Assignee set to Angel Quiroz
  • Target version changed from 1.11.0 to 1.11.2
#2

Updated by Angel Quiroz almost 3 years ago

  • Status changed from Assigned to Needs more info
  • Assignee changed from Angel Quiroz to Tomas Rodrigues
  • % Done changed from 0 to 80

No puedo reproducir el error
Trataste de limpiar la caché de tu instalación?

Administración > Bloque Sistema > Limpieza del directorio archive
Y luego Ejectutar la limpieza

#3

Updated by Tomas Rodrigues almost 3 years ago

Hello.
I did what you said.
Same result.
I left chamilo "Test Server".
On page appears this:
-------------------------------------------------- --------
File uploaded successfully!

Warning: Can not modify header information - headers already sent by (output started at /home/chamilo/public_html/chamilo/main/inc/lib/display.lib.php:492) in / home / chamilo / public_html / chamilo / main / document / upload.php on line 210
-------------------------------------------------- ---------

#4

Updated by Yannick Warnier almost 3 years ago

Do you have the php-zip extension installed?

#5

Updated by Tomas Rodrigues almost 3 years ago

Hi, Yannick Warnier.
I contacted support.
See the answer.
________________
Hello Marcelo,
php-zip is already enabled on your server:
root @ host [/] # php -m | grep zip
zip
Thanks.
________________
Remembering that I'm not in trouble.
In sending the file.
He is sending and decompressing.
Perfectly.
The problem does not return to the page.
You have to delete the link.
In the browser bar.
Up until. upload.php
Thank you

#6

Updated by Julio Montoya almost 3 years ago

I cannot reproduce it in my platform (chamilo 1.11.x)

I cannot find the string "File uploaded successfully" in my installation.
Probably this was already fixed.

#7

Updated by Tomas Rodrigues almost 3 years ago

Hi, I went on:
https://github.com/chamilo/chamilo-lms/blob/1.11.x/.
I took the files:
main / inc / lib / display.lib.php
main / document / upload.php
And I changed the mine.
Unfortunately the problem remains.
As you can not replicate the bug.
It will be difficult to solve.
Thank you all for your help.

#8

Updated by Yannick Warnier almost 3 years ago

  • Target version deleted (1.11.2)
#9

Updated by Tomas Rodrigues almost 3 years ago

  • File deleted (meu.jpg)
#10

Updated by Tomas Rodrigues almost 3 years ago

  • File deleted (seu.jpg)
#11

Updated by Tomas Rodrigues almost 3 years ago

  • Status changed from Needs more info to Rejected - Abandoned

Also available in: Atom PDF