Project

General

Profile

Bug #8406

QTI2 import doesn't work on PHP 7.0

Added by Yannick Warnier about 4 years ago. Updated about 4 years ago.

Status:
Assigned
Priority:
Normal
Category:
Exercises
Target version:
Start date:
17/08/2016
Due date:
% Done:

0%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

Test file attached

Doesn't work in PHP7 (maybe it does in versions below that)


Files

qti_va2.zip (2.02 MB) qti_va2.zip Yannick Warnier, 17/08/2016 18:18

History

#1

Updated by Yannick Warnier about 4 years ago

  • Description updated (diff)
#2

Updated by Yannick Warnier about 4 years ago

  • Subject changed from QTI2 import doesn't work in 1.11.x to QTI2 import doesn't work on PHP 7.0
  • Target version changed from 1.11.0 to 2.0

It does work on PHP 5.6, so moving this to v2.0

Also available in: Atom PDF