Project

General

Profile

Bug #8222

Plugin: Share this page v 1.0 working on android 5.1

Added by ashish kpaul over 3 years ago. Updated over 1 year ago.

Status:
Rejected - Abandoned
Priority:
Low
Assignee:
Category:
Plugins
Target version:
Start date:
05/05/2016
Due date:
% Done:

10%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

my courses menu viewed courses list but course content and menus are not viewing on android version 5.1(using android chrome) by enabling share this page v1.0 . Desktop view is perfect. see in a snapshot


Files

Associated revisions

Revision b5442448 (diff)
Added by Angel Fernando Quiroz Campos over 3 years ago

Show plugin block on admin page only when plugins are assigned to this region - refs #8222

Revision 7723bab9 (diff)
Added by Angel Fernando Quiroz Campos over 3 years ago

Improve view of share buttons plugin - refs #8222

History

#1

Updated by Yannick Warnier over 3 years ago

  • Category set to Plugins
  • Priority changed from Normal to Low
  • Target version set to 1.11.0

Hi Ashish,

We'll review this for version 1.11. Thank you for reporting!

#2

Updated by Yannick Warnier over 3 years ago

  • Status changed from New to Assigned
  • Assignee set to Angel Quiroz
#3

Updated by Angel Quiroz over 3 years ago

  • Status changed from Assigned to Needs more info
  • Assignee changed from Angel Quiroz to ashish kpaul
  • % Done changed from 0 to 10

I can't reproduce the bug.
Do you assign a particular area?

#4

Updated by Yannick Warnier over 3 years ago

  • Status changed from Needs more info to Rejected - Abandoned

Closed for lack of feedback

#5

Updated by ashish kpaul about 3 years ago

Hello Sir, Chamilo V-1.11.2, Angel Quiroz : Yes i assign bottom of the content area. By enableing share this page plugin V-1.0, when we entered in cource, cource modules (Authoring, Intereative and administrative tools) are not visible in mobile. see in a snap-shoots

#6

Updated by ashish kpaul about 3 years ago

but share this page plugin visibal on the course bottom

#7

Updated by ashish kpaul over 2 years ago

hello sir, same error in version 1.11.4, ya share this page button shown everywhere but when we enter in the COURSE "authoring, interaction and administrative" tools are not visible, also checked in some other areas like when we click on "create a new course " page is blank but share this page plugin shown in a bottom.

#8

Updated by ashish kpaul over 1 year ago

Thanks, Chamilo 1.11.6 working great now, no error

Also available in: Atom PDF