Project

General

Profile

Bug #8154

Mensajes con adjuntos

Added by Laura Guirao almost 6 years ago. Updated over 5 years ago.

Status:
Bug resolved
Priority:
Normal
Category:
Announcements
Target version:
Start date:
21/03/2016
Due date:
% Done:

90%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

Tanto en anuncios como en la red social, cuando se envía un archivo adjunto, el mensaje llega al correo electrónico sin adjunto y sin enlace al adjunto, como si no llevase nada.
Comprobado en unstable.chamilo.org

Associated revisions

Revision 7cefbe67
Added by José Loguercio almost 6 years ago

Merge pull request #1101 from jloguercio/ramaMail

Minor Fix in Attached Mails (1.10.x) - Refs #8154

Revision ddbc6649
Added by José Loguercio almost 6 years ago

Merge pull request #1093 from jloguercio/8154

Fix attached files in mail - Refs #8154

Revision 67073cba
Added by José Loguercio over 5 years ago

Merge pull request #1122 from jloguercio/8006

Fix announcement email attachment - Refs #8154

Revision 308ab6ff (diff)
Added by José Loguercio over 5 years ago

Fix attachment file in announces - Refs #8154

Revision d9018a93
Added by José Loguercio over 5 years ago

Merge pull request #1212 from jloguercio/1.11.x

Fix attachment file in announces - Refs #8154

Revision 0e3b1dbc (diff)
Added by José Loguercio over 5 years ago

Fix announcement attachment when you edit a announcement - Refs #8154

Revision 0083d549
Added by José Loguercio over 5 years ago

Merge pull request #1436 from chamilo/8154-1.11.x

Fix announcement attachment when you edit a announcement - Refs #8154

History

#1

Updated by José Loguercio almost 6 years ago

  • Status changed from New to Needs testing
  • Assignee set to Laura Guirao
  • % Done changed from 0 to 80

Este PR Soluciona el problema : https://github.com/chamilo/chamilo-lms/pull/1093

saludos

#2

Updated by Laura Guirao almost 6 years ago

  • Assignee deleted (Laura Guirao)

Lo acabo de probar en https://unstable.chamilo.org y no funciona bien. En los anuncios del curso se envía el mensaje sin adjunto y sin enlace al adjunto.
Y ocurre igual con la red social

#3

Updated by Yannick Warnier over 5 years ago

  • Status changed from Needs testing to Assigned
  • Assignee set to José Loguercio

José, por favor dar un procedimiento aplicado a 1.11.chamilo.org para poder comparar.

#4

Updated by José Loguercio over 5 years ago

probado en 1.11.x, en la red social funciona perfecto, el problema es en los anuncios del curso, un pequeño fix aquí lo soluciona :

https://github.com/chamilo/chamilo-lms/commit/308ab6fff5042f70d7eafb7fdaf4988bd4c91c89

#5

Updated by José Loguercio over 5 years ago

  • Status changed from Assigned to Needs testing
  • Assignee changed from José Loguercio to Laura Guirao
#6

Updated by Yannick Warnier over 5 years ago

Laura, lo quereis probar vosotros con https://1.11.chamilo.org/ ?

#7

Updated by Laura Guirao over 5 years ago

  • Status changed from Needs testing to Bug resolved

Hola,

Lo he probado en https://1.11.chamilo.org y funciona correctamente, tanto en la red social como en anuncios.
El mail llega además con el archivo adjunto en lugar de un enlace, lo que me parece una gran mejora.
Gracias

#8

Updated by José Loguercio over 5 years ago

  • Assignee changed from Laura Guirao to Yannick Warnier
  • % Done changed from 80 to 90

Also available in: Atom PDF