Project

General

Profile

Bug #8145

No se envia mensajes de revision de ejercicios al profesor y usuario

Added by Alex Aragon over 3 years ago. Updated over 3 years ago.

Status:
Bug resolved
Priority:
High
Assignee:
Category:
Exercises
Target version:
Start date:
17/03/2016
Due date:
% Done:

10%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

Cuando realizas un ejercicio este reenvia un mensaje al usuario y al profesor del curso que alguien realizo el ejercicio y necesita ser evaluado.

Al parecer en 1.0.2 sale un error en el lado del alumno como se muestra en la siguiente imagen, y al usuario profesor no le sale ese error.

Tampoco llegan mensajes a la bandeja de entrada de la plataforma.

Estuve haciendo pruebas ya que esto lo encontre en un hilo del foro. [[https://chamilo.org/forum/viewtopic.php?f=15&t=7577]]


Files

result.png (45.5 KB) result.png Alex Aragon, 17/03/2016 18:10

Associated revisions

Revision e600beda (diff)
Added by Julio Montoya over 3 years ago

Silent error see #8145

History

#1

Updated by Alex Aragon over 3 years ago

  • Description updated (diff)
#2

Updated by Alex Aragon over 3 years ago

  • Description updated (diff)
#3

Updated by Yannick Warnier over 3 years ago

  • Assignee changed from Angel Quiroz to Julio Montoya
#4

Updated by Julio Montoya over 3 years ago

  • Status changed from Assigned to Needs more info
  • Assignee changed from Julio Montoya to Alex Aragon

Cuando realizas un ejercicio este reenvia un mensaje al usuario y al profesor del curso que alguien realizo el ejercicio y necesita ser evaluado.

En realidad solamente se envia un mensaje al profesor.

Acabo de agregar un silent @ a esa librería.
El error de "isset" ya fue corregido.

Si el portal está en producción recomiendo poner Chamilo en modo "producción" y deshabilitar los errores PHP.
..

#5

Updated by Alex Aragon over 3 years ago

  • Assignee changed from Alex Aragon to Julio Montoya
  • % Done changed from 0 to 10

Este problema lo he visto en el tag de 1.10.2, posiblemente no me llegue el mensaje en local (capaz mi servidor de correo este mal)

#6

Updated by Alex Aragon over 3 years ago

Este problema lo he visto en el tag de 1.10.2, posiblemente no me llegue el mensaje en local (capaz mi servidor de correo este mal)

#7

Updated by Yannick Warnier over 3 years ago

  • Status changed from Needs more info to Bug resolved

Supongo que puedo cerrar esta tarea entonces...

Also available in: Atom PDF