Project

General

Profile

Bug #8016

Personal and Courses Calendar problems

Added by AliaMori com almost 4 years ago. Updated almost 4 years ago.

Status:
Rejected - Abandoned
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
26/12/2015
Due date:
% Done:

0%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

I have upgraded from 1.10 to 1.10.2.

So far all seems well except that I can neither edit nor delete calendar items on either personal or courses calendars.

I looked at the unstable.chamilo.org to compare, but it does not seem to have been updated to 1.10.2 as of yet.

Not sure if others are experiencing the same issue.

History

#1

Updated by AliaMori com almost 4 years ago

PLEASE DELETE THIS BUG REPORT.

I did a 100% fresh install to 1.10.2 and am not experiencing this problem with the calendar.

Sorry to waste your time.

#2

Updated by Yannick Warnier almost 4 years ago

  • Status changed from New to Rejected - Abandoned

Thanks. No worries. I was going to suggest that this might have been caused by an issue in 1.10.0 rather than 1.10.2, but it seems you found it yourself.

Also available in: Atom PDF