Project

General

Profile

Support #7816

There is to create survey

Added by Tomas Rodrigues about 4 years ago. Updated about 4 years ago.

Status:
Rejected - Abandoned
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
03/09/2015
Due date:
% Done:

0%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

Hello.
There is to create survey.
Reported that after creating a course.
Some tools are in trouble.
For example:
By clicking Surveys.
I get a blank page.
thank you

Chamilo 1.10.0 downloaded here.
https://github.com/chamilo/chamilo-lms/releases/tag/v1.10.0-beta.1
Version Source code (tar.gz)

History

#1

Updated by Yannick Warnier about 4 years ago

Cannot reproduce

#2

Updated by Tomas Rodrigues about 4 years ago

Hello.
Yannick Warnier
I did the test:
https://unstable.chamilo.org/
And this funcinando.
Plus I downloaded and installed.
It was with these problems.
If you can take a test.
I believe it is easier to see the problem.
thank you

https://enempassei.com/puma/
user: admin
password: admin

#3

Updated by Tomas Rodrigues about 4 years ago

  • File deleted (Surveys-1.jpg)
#4

Updated by Tomas Rodrigues about 4 years ago

  • File deleted (Surveys-2.jpg)
#5

Updated by Tomas Rodrigues about 4 years ago

  • File deleted (Surveys-3.jpg)
#6

Updated by Yannick Warnier about 4 years ago

Marcelo, did you try this with Beta 2 yet?

#7

Updated by Tomas Rodrigues about 4 years ago

Hello.
No. The blank page I received.
No more.
It is to create a survey.

Now the survey tool has this problem.
If you check "Grid in the assessment tool".
If you let it work fot desmacado well.
Julio Montoya following here:
https://support.chamilo.org/issues/7814.
Thank you

note:
Testing of:
https://unstable.chamilo.org/

#8

Updated by Yannick Warnier about 4 years ago

  • Status changed from New to Rejected - Abandoned

OK, I'll close this one then.

Also available in: Atom PDF