Project

General

Profile

Bug #7815

Issues creating tests in beta

Added by Tomas Rodrigues about 4 years ago. Updated about 4 years ago.

Status:
Bug resolved
Priority:
Normal
Assignee:
Category:
Exercises
Target version:
Start date:
03/09/2015
Due date:
% Done:

100%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

Hello.
Not of to create tests.
Reporting that the test tool.
When attempting to create a new exrcicio.
I return a blank page
thank you

Chamilo 1.10.0 downloaded here.
https://github.com/chamilo/chamilo-lms/releases/tag/v1.10.0-beta.1
Version Source code (tar.gz)

Associated revisions

Revision 36a35236 (diff)
Added by Julio Montoya about 4 years ago

Fix PHP warnings see #7815

History

#1

Updated by Yannick Warnier about 4 years ago

Cannot reproduce

#2

Updated by Tomas Rodrigues about 4 years ago

  • File deleted (Tests-1.jpg)
#3

Updated by Tomas Rodrigues about 4 years ago

  • File deleted (Tests-2.jpg)
#4

Updated by Yannick Warnier about 4 years ago

  • Category set to Exercises
  • Status changed from New to Needs testing
  • Assignee set to Tomas Rodrigues
  • % Done changed from 0 to 90

I released Chamilo LMS 1.10.0 Beta 2. You should be able to create tests now.

#5

Updated by Tomas Rodrigues about 4 years ago

Hello.
I did not find where to download.
thank you

#7

Updated by Yannick Warnier about 4 years ago

  • Tracker changed from Support to Bug
  • Subject changed from Not of to create tests. to Issues creating tests in beta
#8

Updated by Tomas Rodrigues about 4 years ago

OK.
Downloading here.
thank you
:)

#9

Updated by Tomas Rodrigues about 4 years ago

Hello
Yannick Warnier.
Testing the beta 2 here. This working well. The test tool.
He presented no problem for me so far.

I would like to inform you that the problem I had in the beta1 with the tool Learning paths was resolved in way of "production".
Now as much as beta1 beta2.
Left in "Test Server".
Learning the tool paths.
To create an "add section".
I get this:
Notice: Undefined index: path in /home/public_html/cursos/main/newscorm/lp_controller.php on line 425

Notice: Undefined index: description in /home/public_html/cursos/main/newscorm/lp_controller.php on line 427

Notice: Undefined index: prerequisites in /home/public_html/cursos/main/newscorm/lp_controller.php on line 428

Notice: Undefined index: maxTimeAllowed in /home/public_html/cursos/main/newscorm/lp_controller.php on line 429

Warning: Can not modify header information - headers already sent by (output started at /home/public_html/cursos/main/newscorm/lp_controller.php:425) in /home/public_html/cursos/main/newscorm/lp_controller.php on line 433
Further production method works well platform.
OK.

#10

Updated by Yannick Warnier about 4 years ago

  • Status changed from Needs testing to Assigned
  • Assignee changed from Tomas Rodrigues to Julio Montoya
  • % Done changed from 90 to 70

In general terms, you shouldn't use the E_NOTICE error level in your PHP configuration, but we'll make the change so that these messages do not appear anymore.

#11

Updated by Julio Montoya about 4 years ago

  • Status changed from Assigned to Needs testing
  • Assignee deleted (Julio Montoya)

Fixed

#12

Updated by Tomas Rodrigues about 4 years ago

Hello.
Therefore. Test tool.
Running smoothly.
Thank you

#13

Updated by Yannick Warnier about 4 years ago

  • Status changed from Needs testing to Bug resolved
  • Assignee set to Julio Montoya
  • % Done changed from 70 to 100

Also available in: Atom PDF