Project

General

Profile

Bug #7805

VideoUrl term not translated

Added by Yannick Warnier about 4 years ago. Updated about 4 years ago.

Status:
Bug resolved
Priority:
Normal
Category:
Administration
Target version:
Start date:
01/09/2015
Due date:
% Done:

100%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

In the course creation page (administration interface), the last field appears as "VideoUrl". However, a "$VideoUrl" variable exists in the language files and is properly translated. Find out what's wrong.


Files

duh.png (50.5 KB) duh.png José Loguercio, 12/09/2015 00:45

Associated revisions

Revision 2ce03762 (diff)
Added by José Loguercio about 4 years ago

Fixed minor transtale bug in extra_fields - Refs #7805

Revision a6054755
Added by Yannick Warnier about 4 years ago

Merge pull request #827 from jloguercio/7805

Fixed minor transtale bug in extra_fields - Refs #7805

History

#1

Updated by Yannick Warnier about 4 years ago

  • Assignee changed from Angel Quiroz to José Loguercio

This goes into 1.10.x (not master).
Please check with Angel where to find the field and why it might not translat the field name.

#2

Updated by José Loguercio about 4 years ago

Done!, translated Tags label and VideoUrl label

#3

Updated by José Loguercio about 4 years ago

  • % Done changed from 0 to 80
#4

Updated by Yannick Warnier about 4 years ago

Tested the patch: no visible change (VideoURL still appears). Is there any specific procedure to see it right? (reinstalling, maybe? why?)

#5

Updated by José Loguercio about 4 years ago

here works well, VideoUrl and TAGS Correctly translated (image attached), this task doesn't use a new installation , use ver 1.10.x, but maybe if you reinstall a fresh copy of chamilo ...

#6

Updated by José Loguercio about 4 years ago

Testing in another version of chamilo (master) without a fresh installation and works well

#7

Updated by Yannick Warnier about 4 years ago

  • Status changed from Assigned to Bug resolved
  • % Done changed from 80 to 100

Sorry, it was a bad git pull on my side (wrong branch). Working well. Thanks!

Also available in: Atom PDF