Project

General

Profile

Bug #7593

Create/Edit user broken

Added by Yannick Warnier over 4 years ago. Updated over 4 years ago.

Status:
Rejected - Abandoned
Priority:
Urgent
Category:
Users/Groups
Target version:
Start date:
23/03/2015
Due date:
% Done:

0%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

Since you set the entity to manage users, I get systematic failures when trying to create or edit users. Could you please either fix that or revert the management by entity (and leave it for 2.x if it's not stable enough for now)? (and also check better the next time when implementing something like that).

History

#1

Updated by Julio Montoya over 4 years ago

  • Assignee changed from Julio Montoya to Yannick Warnier

I just reinstall chamilo 1.10 and I didn't have any error while creating/editing users.

Can you provide the errors you get?

I tried it in unstable.chamilo.org and it works.

#2

Updated by Yannick Warnier over 4 years ago

  • Status changed from Assigned to Rejected - Abandoned

Weird, today it doesn't happen anymore. I'll close it for now as I can't reproduce it either. Yesterday I had entities+ORM messages but I didn't copy them.

Also available in: Atom PDF