Project

General

Profile

Bug #7256

Editor WYSIWG no funciona en Chrome

Added by Miguel Martin about 5 years ago. Updated over 4 years ago.

Status:
Rejected - Abandoned
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
02/09/2014
Due date:
% Done:

0%

Estimated time:
Spent time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

Buenos días soy nuevo en Chamilo, estoy realizando una instalación nueva en un servidor remoto y por ahora me he encontrado con este pequeño bug, estoy utilizando la versión 1.9.8 y chrome Versión 36.0.1985.143 m

El pequeño bug que he encontrado es al acceder a Administración/Configuración de la página principal/ Editar la página principal, el editor WYSIWG se queda colgado sin cargar todos los botones de arriba y sin dejarme modificar el contenido, en internet explorer si funciona bien, sólo me ha pasado con chrome.


Files

captura_chamilo.jpg (76.5 KB) captura_chamilo.jpg Miguel Martin, 02/09/2014 11:45

History

#1

Updated by Yannick Warnier almost 5 years ago

  • Target version set to 1.10.0
#2

Updated by Imanol Losada over 4 years ago

  • Status changed from New to Needs more info

Hola, Miguel.

He intentado reproducir tu fallo sin éxito. Puedes probar a actualizar tu navegador Chrome y/o, en última instancia, actualizar tu Chamilo a una versión más reciente.

Si tienes algun comentario adicional, no dudes en decirlo.

Un saludo.

#3

Updated by Imanol Losada over 4 years ago

  • Status changed from Needs more info to Rejected - Abandoned

Also available in: Atom PDF