Project

General

Profile

Bug #723

Create open question

Added by Sven Vanpoucke about 10 years ago. Updated almost 9 years ago.

Status:
Bug resolved
Priority:
Normal
Target version:
Start date:
12/03/2010
Due date:
% Done:

100%

Estimated time:
Complexity:
Normal

Description

Create an open question results in the additional properties not been shown inside the repoviewer box

History

#1

Updated by Sven Vanpoucke about 10 years ago

  • Assignee set to Sven Vanpoucke
#2

Updated by Sven Vanpoucke about 10 years ago

  • Status changed from New to Needs testing
  • % Done changed from 0 to 100
#3

Updated by Stefaan Vanbillemont about 10 years ago

  • Status changed from Needs testing to Assigned

I tested this but I think something is really wrong here. I can create an open question but when I try to edit the question I get a white screen.
PHP error message: PHP Fatal error: Call to undefined method OpenQuestion::get_types() in /Users/Kariboe/WWW/eclipse/chamilo/repository/lib/content_object/assessment_open_question/assessment_open_question_form.class.php on line 58

#4

Updated by Hans De Bisschop about 10 years ago

  • Status changed from Assigned to Needs testing
  • Assignee changed from Sven Vanpoucke to Hans De Bisschop

Should be fixed now. (at least this latest error should be)

#5

Updated by Stefaan Vanbillemont about 10 years ago

  • Status changed from Needs testing to Bug resolved

Tested and fixed!

#6

Updated by Stefaan Vanbillemont about 9 years ago

  • Project changed from Chamilo LCMS Connect to Repository
  • Category deleted (4)
#7

Updated by Stefaan Vanbillemont almost 9 years ago

  • Target version changed from 2 to 1.0.0

Also available in: Atom PDF