Project

General

Profile

Bug #7023

Bootstrap input elements too narrow

Added by Yannick Warnier over 6 years ago. Updated over 6 years ago.

Status:
Rejected - Abandoned
Priority:
Urgent
Category:
Assignments / Work
Target version:
Start date:
22/03/2014
Due date:
24/03/2014
% Done:

0%

Estimated time:
0.50 h
Complexity:
Easy
SCRUM pts - complexity:
3

Description

For some reason the bootstrap.css style defines input fields as 18px in height, which apparently doesn't match the rest of the style in Chamilo, as several forms have text that doesn't appear well inside this 18px height.

I'm not sure I understand the logic of the 18px height setting. Do you know more about it?

In particular (but that also affected the installer at some point in the past), the "Assignment name" field in the creation of a new task is too narrow, and when you write "Test", for example, the top part of the "T" is hidden by the top of the input box, which provokes an uncomfortable feeling.

Please fix that, somehow, and report here on the cause, so others can fix this somewhere else if necessary.


Files

History

#2

Updated by Yannick Warnier over 6 years ago

I have this:

#3

Updated by Julio Montoya over 6 years ago

  • Status changed from Assigned to Needs more info
  • Assignee changed from Julio Montoya to Yannick Warnier

I can't reproduce this error. Works fine for me in FF 28 and Chrome 34.

#4

Updated by Yannick Warnier over 6 years ago

  • Description updated (diff)
#5

Updated by Yannick Warnier over 6 years ago

  • Status changed from Needs more info to Rejected - Abandoned

Cannot reproduce anymore either. Sorry for wasting your time

Also available in: Atom PDF