Project

General

Profile

Bug #664

publish portfolio : doesn't work

Added by Koen Favere almost 11 years ago. Updated almost 10 years ago.

Status:
Feature implemented
Priority:
Normal
Assignee:
Nathalie Blocry
Target version:
Start date:
05/03/2010
Due date:
% Done:

100%

Estimated time:
Complexity:
Normal

Description

Publishing a portfolio from the repository: portfoliomanager appears and then a blank screen.
Publishing a portfolio from My Portfolio: select groups doesn't work.

History

#1

Updated by Sven Vanpoucke almost 11 years ago

  • Category set to 30
  • Target version set to 2
#2

Updated by Anonymous almost 11 years ago

latest alpha:
*Fatal error: Class 'PortfolioPublication' not found in C:\wamp\www\chamilo\application\lib\portfolio\portfolio_manager\portfolio_manager.class.php on line 224
*group/users list empty

#3

Updated by Nathalie Blocry almost 11 years ago

  • Assignee set to Nathalie Blocry
#4

Updated by Nathalie Blocry almost 11 years ago

  • % Done changed from 0 to 50

Publishing a portfolio from the repository: portfoliomanager appears and then a blank screen: cannot recreate error (fixed itself)

Publishing a portfolio from My Portfolio: select groups doesn't work: no right management was implemented yet. working on it. you can already select groups now but behind the scenes it doesn't change anything.
will fix this with next push.

#5

Updated by Sven Vanpoucke over 10 years ago

  • Target version changed from 2 to 18
#6

Updated by Hans De Bisschop over 10 years ago

  • Target version changed from 18 to 3
#7

Updated by Nathalie Blocry over 10 years ago

  • Status changed from New to Feature implemented
  • % Done changed from 50 to 100
#8

Updated by Stefaan Vanbillemont almost 10 years ago

  • Project changed from Chamilo LCMS Connect to Portfolio
  • Category deleted (30)
#9

Updated by Stefaan Vanbillemont almost 10 years ago

  • Target version changed from 3 to 1.0.0

Also available in: Atom PDF