Project

General

Profile

Bug #6562

error when viewing an submission in the repository:

Added by Anonymous over 6 years ago. Updated over 6 years ago.

Status:
Bug resolved
Priority:
Normal
Assignee:
-
Start date:
14/08/2013
Due date:
% Done:

0%

Estimated time:
Complexity:
Normal

Description

PHP error when viewing an submission in the repository:

Fatal error: Call to undefined method MDB2_Error::fetchRow() in /home/kmoerman/Code/chamilo-dev/application/wiki/php/lib/data_manager/mdb2.class.php on line 199

Call Stack:
0.0002 672392 1. {main}() /home/kmoerman/Code/chamilo-dev/index.php:0
0.2563 17384240 2. common\libraries\Application::launch() /home/kmoerman/Code/chamilo-dev/index.php:87
0.2743 21744216 3. repository\RepositoryManagerViewerComponent->run() /home/kmoerman/Code/chamilo-dev/common/libraries/php/shared/application.class.php:777
0.2952 24937048 4. repository\RepositoryManager->get_content_object_publication_attributes() /home/kmoerman/Code/chamilo-dev/repository/php/lib/repository_manager/component/viewer.class.php:131
0.2952 24937368 5. repository\DataManager::get_content_object_publication_attributes() /home/kmoerman/Code/chamilo-dev/repository/php/lib/repository_manager/repository_manager.class.php:469
0.3017 26085712 6. call_user_func() /home/kmoerman/Code/chamilo-dev/repository/php/lib/data_manager/data_manager.class.php:1123
0.3021 26213960 7. application\wiki\WikiManager::get_content_object_publication_attributes() /home/kmoerman/Code/chamilo-dev/repository/php/lib/data_manager/data_manager.class.php:1123
0.3031 26486376 8. application\wiki\Mdb2WikiDataManager->get_content_object_publication_attributes() /home/kmoerman/Code/chamilo-dev/application/wiki/php/lib/wiki_manager/wiki_manager.class.php:141


Files

History

#1

Updated by Anonymous over 6 years ago

  • Target version set to LCMS 4 Beta
#2

Updated by Anonymous over 6 years ago

  • Status changed from New to Bug resolved

Resolved. Duplicate of #6584.

Also available in: Atom PDF