Project

General

Profile

Bug #6308

Online User - Next button doesn't work

Added by Eric Petitdemange almost 8 years ago. Updated over 6 years ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
28/06/2013
Due date:
% Done:

0%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

Hi guys,

I thought this was already reported, but can't find it after a deep search... So sorry if this is a double case.

When several users are connected on the platform, only the first page is shown.
When you click on "Next" button to show the other users, you stay at the same first page.

I'm using 1.9.6 featured on my production server.

History

#1

Updated by Yannick Warnier almost 8 years ago

The list should normally extend in the bottom (not on a new page). Any browser in particular?

#2

Updated by Eric Petitdemange almost 8 years ago

Tested under FF on 2 separate computers.
The page doesn't expands at all it refreshes, so we still see the same online users.

The difficulty to test is to get at least 10 people :)

#3

Updated by Yannick Warnier almost 8 years ago

I just upgraded campus.chamilo.org to 1.9.6 to test it (actually, it's 1.9.6 + a few patches) and it works well: https://campus.chamilo.org/whoisonline.php (200 users)

#4

Updated by Eric Petitdemange almost 8 years ago

Hi Yannick,

My side it is slightly working:
each time you click on "More" it goes a few column left side... After 5 click (far away from displaying 200 users) the button is hidden (out of the screen) and no scroll bar displayin on th bottom of the page.

However, the generic behavior is here and exactly what I would expect.
Hopefully an update will show-up soon.
Thanks for your time !

Have a nice WE

#5

Updated by Julio Montoya over 7 years ago

Hi Yoselyn,

Could you take a look?

#6

Updated by Yannick Warnier over 6 years ago

  • Target version set to 2.0

Also available in: Atom PDF