Project

General

Profile

Usability #6290

duplicate: rename

Added by dominique de guchtenaere about 7 years ago. Updated about 7 years ago.

Status:
Bug resolved
Priority:
Normal
Assignee:
Sven Vanpoucke
Start date:
27/06/2013
Due date:
% Done:

0%

Estimated time:

Description

when duplicating a CO, there is no renaming. So it is not clear what CO belongs to another one (e.g. questions in an assessment).

Add a number or the prefix Copy_

History

#1

Updated by Sven Vanpoucke about 7 years ago

  • Status changed from New to Needs testing
  • Assignee set to Sven Vanpoucke
  • Target version changed from LCMS 4 Beta to LCMS 4
#2

Updated by Anonymous about 7 years ago

  • Status changed from Needs testing to Bug resolved
#3

Updated by dominique de guchtenaere about 7 years ago

  • Status changed from Bug resolved to Needs testing
  • Target version changed from LCMS 4 to LCMS 4 Beta

Partially resolved.

When duplicating a picture, the word "Kopie" isn't added.

#4

Updated by dominique de guchtenaere about 7 years ago

It's resolved for complex content objects, but not for the simple ones such as pictures and document files

#5

Updated by Sven Vanpoucke about 7 years ago

  • Status changed from Needs testing to New

Probably this is the behavior when multiple objects (children) are copied. I will check this out later.

#6

Updated by Sven Vanpoucke about 7 years ago

  • Status changed from New to Needs more info

Needed to clear the cache before updating the title of the content objects due to temporary file paths in the content object. Should be fixed now.

#7

Updated by Sven Vanpoucke about 7 years ago

  • Status changed from Needs more info to Needs testing
#8

Updated by Anonymous about 7 years ago

  • Status changed from Needs testing to Bug resolved
  • Target version changed from LCMS 4 Beta to LCMS 4

Tested this for complex content objects and normal content objects, seems to be working.

Also available in: Atom PDF