Project

General

Profile

Bug #6226

Installer should at least recommend installing php-imagick

Added by Jérôme Warnier over 8 years ago. Updated over 8 years ago.

Status:
Needs testing
Priority:
Normal
Category:
Installation / Migration
Target version:
Start date:
18/06/2013
Due date:
% Done:

50%

Estimated time:
Spent time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

It seems that Chamilo really depends on ImageMagick on many places, but the installer does not even check it is present (and thus does not recommend to install/enable it).


Related issues

Blocks Chamilo LMS - Feature #6225: Improve installerAssigned18/06/2013

Actions

History

#1

Updated by Julio Montoya over 8 years ago

  • Status changed from Assigned to Needs more info
  • Assignee changed from Julio Montoya to Jérôme Warnier
  • % Done changed from 0 to 50

I added the ImageMagick requirement is marked as "optional" like the gd library.

https://github.com/chamilo/chamilo-lms/commit/028941265bd8e82eba90b9a2e85d01f99fee5c42

#2

Updated by Jérôme Warnier over 8 years ago

  • Status changed from Needs more info to Needs testing

Also available in: Atom PDF