Project

General

Profile

Bug #618

Ex-blog/projects - problem with new post/task title

Added by Marko Kastelic over 9 years ago. Updated about 8 years ago.

Status:
Feature implemented
Priority:
Low
Assignee:
-
Category:
-
Target version:
Start date:
18/02/2010
Due date:
% Done:

0%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

While publishing new task(post) the first entry field is a task title, followed by the body of the post. If you enter the title, the contents of the title is lost when focus is transferred to the body of the post and replaced by first few words of the body. Normal behaviour ? If you like to specify the 'custom' title, you have to enter the content of the title as the last action after the body is written and before publishing (finishing) the post.

History

#1

Updated by Yannick Warnier over 9 years ago

  • Priority changed from Normal to Low
  • Target version set to 1.8.7.1

Considered minor problem due to the low usage of the tool.

#2

Updated by Yannick Warnier about 9 years ago

  • Target version changed from 1.8.7.1 to 1.8.8 stable
#3

Updated by Yannick Warnier over 8 years ago

  • Target version changed from 1.8.8 stable to 1.8.8.4
#4

Updated by Julio Montoya about 8 years ago

  • Status changed from New to Needs more info

I can't reproduce it I'm using FF 5
Are you using IE?

#5

Updated by Yannick Warnier about 8 years ago

  • Status changed from Needs more info to Feature implemented

Closed for lack of feedback

Also available in: Atom PDF