Project

General

Profile

Bug #5990

No results displayed after exercice in LP (1.9.4)

Added by Olivier CORRE over 6 years ago. Updated over 6 years ago.

Status:
Bug resolved
Priority:
Normal
Category:
-
Target version:
Start date:
26/02/2013
Due date:
% Done:

90%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

Results and feedback display fine when exercices are in exercices module. Only scores are shown in LP, no answers. Works normally in 1.9.2.


Files

Capture d’écran 2013-02-26 à 22.26.34.png (19.8 KB) Capture d’écran 2013-02-26 à 22.26.34.png Olivier CORRE, 26/02/2013 15:28
exercise.class.php (154 KB) exercise.class.php Yoselyn Castillo, 08/03/2013 15:42
simple-choice.gif (27.7 KB) simple-choice.gif Yoselyn Castillo, 18/03/2013 15:23
multiple-choice-choice.gif (30.3 KB) multiple-choice-choice.gif Yoselyn Castillo, 18/03/2013 15:23

Associated revisions

Revision d55de450 (diff)
Added by Yoselyn Castillo over 6 years ago

Lp with no results see #5990

History

#2

Updated by Yoselyn Castillo over 6 years ago

  • Status changed from New to Assigned
  • Assignee set to Yoselyn Castillo

Checking

#3

Updated by Yannick Warnier over 6 years ago

  • Target version set to 1.9.6
#4

Updated by Yoselyn Castillo over 6 years ago

Yes, test with this file
main/exercise/exercise.class.php

#5

Updated by Olivier CORRE over 6 years ago

It seems to work when the above file is copied on top of 1.9.4.

#6

Updated by Julio Montoya over 6 years ago

  • Status changed from Assigned to Needs more info
  • Assignee changed from Julio Montoya to Yoselyn Castillo
  • % Done changed from 0 to 50

File was sent did you test if everything works as expected?

#8

Updated by Yoselyn Castillo over 6 years ago

It works as expected see resuslts in different types of questions.

#9

Updated by Yoselyn Castillo over 6 years ago

  • Status changed from Needs more info to Needs testing
#10

Updated by Yoselyn Castillo over 6 years ago

  • Assignee deleted (Yoselyn Castillo)
#11

Updated by Laura Guirao over 6 years ago

It runs ok on stable.chamilo.org

#12

Updated by Yoselyn Castillo over 6 years ago

  • Status changed from Needs testing to Bug resolved
  • Assignee set to Yoselyn Castillo

Also available in: Atom PDF