Project

General

Profile

Bug #5908

Alignment issue with image upload box - cross icon

Added by Yannick Warnier over 6 years ago. Updated about 4 years ago.

Status:
Bug resolved
Priority:
Normal
Assignee:
-
Category:
Global / Others / Misc
Target version:
Start date:
26/01/2013
Due date:
% Done:

80%

Estimated time:
0.25 h
Spent time:
Complexity:
Piece of cake
SCRUM pts - complexity:
?

Description

When uploading an image through the advanced images manager, there is an annoying alignment bug (at least in Firefox) that makes the delete icon appear below the upload box.

The fix is easy: just add 5px to the width of the TB_ajaxcontent element


Files

upload-align.png (16 KB) upload-align.png Yannick Warnier, 26/01/2013 18:07
Selección_060.jpeg (25.5 KB) Selección_060.jpeg Chrome Julio Bonifacio Aliaga, 30/01/2013 17:07
Selección_061.jpeg (21.8 KB) Selección_061.jpeg Safari Julio Bonifacio Aliaga, 30/01/2013 17:07
Selección_062.jpeg (21.9 KB) Selección_062.jpeg Firefox Julio Bonifacio Aliaga, 30/01/2013 17:07

Associated revisions

Revision d9c2cef3 (diff)
Added by Yannick Warnier over 6 years ago

Fixed alignment in file upload modal box - refs #5908

History

#1

Updated by Yannick Warnier over 6 years ago

  • Status changed from Assigned to Needs testing
  • Assignee deleted (Yannick Warnier)
  • % Done changed from 0 to 80

Fix sent should fix the bug. I need a test on Internet Explorer (7,8,9), Chrome and Safari, if possible.

#2

Updated by Julio Bonifacio Aliaga over 6 years ago

  • Status changed from Needs testing to Assigned
  • Assignee set to Yannick Warnier

continues with the same problem, was tested in the following browsers:

Browser status
IE7 OK
IE8 OK
IE9 OK
Firefox 8.0.1 OK
Safari 5.1.1 NO
Chrome 23.0.1271.97 NO
#3

Updated by Yannick Warnier over 6 years ago

  • Status changed from Assigned to Needs more info
  • Assignee changed from Yannick Warnier to Julio Bonifacio Aliaga

"NO" means "not tested" or "test failed"? Could you take a screenshot of the failed ones?

#4

Updated by Julio Bonifacio Aliaga over 6 years ago

Yannick Warnier wrote:

"NO" means "not tested" or "test failed"? Could you take a screenshot of the failed ones?

NO means test failed

attached screenshots

#5

Updated by Yannick Warnier over 6 years ago

  • Status changed from Needs more info to New
  • Assignee deleted (Yannick Warnier)
  • Target version changed from 1.9.6 to 2.0
#6

Updated by Yannick Warnier about 4 years ago

  • Status changed from New to Bug resolved
  • Target version changed from 2.0 to 1.10.0

Not an issue anymore: the file manager is different now (CKeditor)

Also available in: Atom PDF