Project

General

Profile

Bug #590

bug in chamilo - survey

Added by Curt Ricardo Rodriguez Salazar almost 10 years ago. Updated over 9 years ago.

Status:
Feature implemented
Priority:
Immediate
Category:
-
Target version:
Start date:
09/02/2010
Due date:
% Done:

0%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
1

Description

when you post a survey to other users, and added by e-mail and separated with "," and then with "enter", when you click to public survey appear this warning


Files

tested.png (42.8 KB) tested.png Julio Montoya, 16/02/2010 18:36

History

#1

Updated by Julio Montoya over 9 years ago

  • File tested.png tested.png added
  • Status changed from Assigned to Needs more info
  • Assignee changed from Christian Alberto Fasanando Flores to Curt Ricardo Rodriguez Salazar
  • SCRUM pts - complexity changed from ? to 1

Hello there,
I tested and it works fine for me. Can you tell exactly with which data I should try?
Maybe this was already fixed?

#2

Updated by Yannick Warnier over 9 years ago

  • Priority changed from Normal to Immediate
  • Target version set to 1.8.7 beta

Ricardo!

#3

Updated by Anonymous over 9 years ago

Was not able to reproduce this bug either, and I looked at the code and it seems fine to me.

Ricardo > Can you check once again and CLOSE this bug if it's ok ? Thank you.

#4

Updated by Curt Ricardo Rodriguez Salazar over 9 years ago

  • Status changed from Needs more info to Feature implemented

this function has been tested and can't be reproduced the bug, this bug has been solved

-- FIXED --

Also available in: Atom PDF