Project

General

Profile

Bug #567

reset announcement

Added by Liesbeth De Blaere almost 10 years ago. Updated almost 9 years ago.

Status:
Bug resolved
Priority:
Normal
Target version:
Start date:
01/02/2010
Due date:
% Done:

100%

Estimated time:
Complexity:
Normal

Description

Is it normal that when you push the reset-button only the "create announcement"-field is cleared? Not the description, not the attachments...?

History

#1

Updated by Stefaan Vanbillemont almost 10 years ago

  • Tracker changed from Support to Bug
#2

Updated by Hans De Bisschop almost 10 years ago

  • Assignee set to Hans De Bisschop
#3

Updated by Anonymous almost 10 years ago

i think i found the same problem with the RESET button on the personal message builder
(tested on demo2)

#4

Updated by Stefaan Vanbillemont almost 10 years ago

  • Target version set to 2
#5

Updated by Anonymous almost 10 years ago

all the reset buttons (that i have tested) have this same problem

#6

Updated by Hans De Bisschop almost 10 years ago

Considering they all use the same Quickform element(s) it's kind off normal that all of them or none of them exhibit the specified behaviour ...

#7

Updated by Hans De Bisschop almost 10 years ago

Reset should now work for the HTML Editor (a.o. the description field). Won't work for attachments (element finder) yet.

#8

Updated by Hans De Bisschop almost 10 years ago

  • Status changed from New to Needs testing
  • % Done changed from 0 to 100

Attachments (element finders) can now also be reset.

#9

Updated by Stefaan Vanbillemont almost 10 years ago

  • Status changed from Needs testing to Bug resolved

Tested and fixed!

#10

Updated by Stefaan Vanbillemont almost 9 years ago

  • Project changed from Chamilo LCMS Connect to Courses
  • Category deleted (2)
#11

Updated by Stefaan Vanbillemont almost 9 years ago

  • Target version changed from 2 to 1.0.0

Also available in: Atom PDF