Project

General

Profile

Bug #5348

Calendar event popup shows wrong month

Added by Juho Paranko almost 7 years ago. Updated almost 7 years ago.

Status:
Bug resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
26/08/2012
Due date:
% Done:

50%

Estimated time:
Spent time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

In 1.9, go to Personal agenda and click on any event. The date shown in the popup window is wrong. It always shows the previous month, for example an event that should be 25/08/2012 is shown 25/07/2012 in the popup window.


Files

Agenda.jpg (37.4 KB) Agenda.jpg Juho Paranko, 26/08/2012 23:20
popup-fixed.gif (21.9 KB) popup-fixed.gif Yoselyn Castillo, 28/08/2012 04:12

Associated revisions

Revision 503f3c57 (diff)
Added by Julio Montoya almost 7 years ago

Should fix bug with month dates see #5348

History

#1

Updated by Marko Kastelic almost 7 years ago

I just checked on my local install and chamilodev. Works as expected for me, popup shows current month. Will you chech with chamilodev for yourself and report back ? And please recheck also your local date settings.

#2

Updated by Juho Paranko almost 7 years ago

The bug appears when you open an event that has been created before, not when you are creating a new event. I have tested this even with a smartphone, so it is not a problem in my computer. Please see the attached screen capture.

#3

Updated by Julio Montoya almost 7 years ago

  • Status changed from New to Assigned
  • Assignee set to Julio Montoya
  • % Done changed from 0 to 10

ok found the error, fixing ...

#4

Updated by Julio Montoya almost 7 years ago

  • Status changed from Assigned to Needs testing
  • Assignee changed from Julio Montoya to Yoselyn Castillo
  • % Done changed from 10 to 50

should be fixed now

#5

Updated by Yoselyn Castillo almost 7 years ago

  • File popup-bug.gif added
  • Status changed from Needs testing to Assigned
  • Assignee changed from Yoselyn Castillo to Julio Montoya

It works fine now. See the attached image. I have tested in my local pc. In Chamilodev it still doesn't work.

#6

Updated by Yoselyn Castillo almost 7 years ago

  • File deleted (popup-bug.gif)
#7

Updated by Yoselyn Castillo almost 7 years ago

  • Status changed from Assigned to Bug resolved
  • Assignee deleted (Julio Montoya)

Also available in: Atom PDF