Project

General

Profile

Bug #527

Check migration error reports

Added by Yannick Warnier almost 10 years ago. Updated over 8 years ago.

Status:
Rejected - Abandoned
Priority:
Normal
Category:
-
Target version:
Start date:
18/01/2010
Due date:
18/05/2010
% Done:

50%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
40

Description

There were a series of errors reported by Arthur and Ricardo when migrating from previous versions to 1.8.6.2 (global agenda, removal of templates, etc) in task #512
Make sure we are OK this time (for the next version)

History

#1

Updated by Yannick Warnier almost 10 years ago

  • Target version changed from 11 to 1.8.7
#2

Updated by Yannick Warnier almost 10 years ago

  • Target version changed from 1.8.7 to 1.8.7 RC1
#3

Updated by Arthur Portugal over 9 years ago

  • Assignee changed from Arthur Portugal to Carlos Vargas
#4

Updated by Julio Montoya over 9 years ago

  • Assignee changed from Carlos Vargas to Julio Montoya
  • Target version changed from 1.8.7 RC1 to 1.8.7
#5

Updated by Yannick Warnier over 9 years ago

  • Due date set to 18/05/2010
  • Status changed from New to Assigned
#6

Updated by Julio Montoya over 9 years ago

  • Status changed from Assigned to Needs testing
  • Assignee changed from Julio Montoya to Curt Ricardo Rodriguez Salazar
  • % Done changed from 0 to 50

Can't reproduce error, after migration from Chamilo 1.8.6.2 to 1.8.7 RC2
Can you please check this one? I already did but no errors in agenda or templates.

#7

Updated by Yannick Warnier over 8 years ago

  • Status changed from Needs testing to Rejected - Abandoned

Also available in: Atom PDF