Project

General

Profile

Bug #525

A survey can finish before the creation date

Added by Yannick Warnier almost 10 years ago. Updated over 9 years ago.

Status:
Rejected - Abandoned
Priority:
Normal
Category:
-
Target version:
Start date:
16/01/2010
Due date:
% Done:

0%

Estimated time:
1.00 h
Complexity:
Piece of cake
SCRUM pts - complexity:
1

History

#1

Updated by Yannick Warnier over 9 years ago

  • Status changed from New to Assigned
  • Assignee set to Arthur Portugal
  • Target version changed from 11 to 1.8.7
#2

Updated by Arthur Portugal over 9 years ago

  • Assignee changed from Arthur Portugal to Yannick Warnier

I can't see the bug, please attach a clip, or something than can help me to fix this bug

#3

Updated by Yannick Warnier over 9 years ago

  • Status changed from Assigned to Rejected - Abandoned

The report was given by an independent reporter and we have no additional info (and cannot reproduce)

Also available in: Atom PDF