Project

General

Profile

Bug #5170

Sessions: to session registered user cannot access private courses

Added by Marko Kastelic almost 8 years ago. Updated almost 8 years ago.

Status:
Rejected - Abandoned
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
11/07/2012
Due date:
% Done:

10%

Estimated time:
Spent time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

if the course access is set to private and is a part of session, registered (to session) user cannot access this course.
seen before with courses issue [[http://support.chamilo.org/issues/4814]]

History

#1

Updated by Julio Montoya almost 8 years ago

  • Status changed from New to Needs more info
  • % Done changed from 0 to 10

I did a test and I can't reproduce the bug

1. I created a session with a course (private).
2. I added a new student to this session.

User can access the course with no problems. If I "closed" the course then the user can enter to the course which is fine.

#2

Updated by Marko Kastelic almost 8 years ago

  • Status changed from Needs more info to Rejected - Abandoned

i'm sorry. i forgot to cancel this one.
issue was reported, when sessions mode was not activated, but sessions were accessible. So this is irrelevant, since sessions will be on (default).
i'm closing this issue.

Also available in: Atom PDF