Project

General

Profile

Bug #5167

Problems with wiki in course copies

Added by Yannick Warnier almost 8 years ago. Updated almost 8 years ago.

Status:
Rejected - Abandoned
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
11/07/2012
Due date:
% Done:

40%

Estimated time:
Spent time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

USIL reports me a bug in the coherence of the wiki after the course copy. I haven't been able to check, nor to get more details until now, but it would be worth it doing a quick check before RC1

History

#1

Updated by Yannick Warnier almost 8 years ago

  • Target version set to 1.9 RC1
#2

Updated by Julio Montoya almost 8 years ago

  • Status changed from New to Assigned
  • Assignee set to Julio Montoya
#3

Updated by Julio Montoya almost 8 years ago

  • Status changed from Assigned to Needs more info
  • Assignee deleted (Julio Montoya)
  • % Done changed from 0 to 20

My test:

1. I created 2 courses A and B
2. I created 4 wiki pages (with images) in course A
3. I copied the 4 wiki pages to course B using the "copy course" tool
4. Everything works fine in course B, new images were added in the Course B (in the database and in the filesystem)

Need more details in order to reproduce the bug

#4

Updated by Yannick Warnier almost 8 years ago

  • Assignee set to Kenny Rodas

Kenny, nos puedes dar más info sobre este problema que reportó Alan?

#5

Updated by Kenny Rodas almost 8 years ago

Yannick,
lo que me comenta Alan es: al momento de realizar la copia de un curso, este tambien copia tambien las wikis sin problemas, pero cuando a ese "curso copiado" se requiere crear una nueva wiki, esta no se graba.

#6

Updated by Julio Montoya almost 8 years ago

  • Status changed from Needs more info to Assigned
  • Assignee changed from Kenny Rodas to Julio Montoya

Voy a probar ahora con el comentario de Kenny

#7

Updated by Julio Montoya almost 8 years ago

  • Status changed from Assigned to Needs more info
  • Assignee deleted (Julio Montoya)
  • % Done changed from 20 to 40

he vuelto ha hacer los pasos del comentario 3, luego en el nuevo curso, entro al wiki hago click en el submenu y luego en el link "All pages" y hago click en editar un página y se guarda correctamente.
Tambien en el home del wiki hago click en el "gran lapiz" de editar y tambien puedo guardar el "home".

#8

Updated by Yannick Warnier almost 8 years ago

Julio, última cosa que probar antes de rechazar este reporte... que pasa si creas una página de wiki, dentro del curso de origen, con un alumno X, y después copias el curso (sin que esté el usuario X) y tratas de editar la página con un alumno Y?

#9

Updated by Julio Montoya almost 8 years ago

  • Status changed from Needs more info to Assigned
  • Assignee set to Julio Montoya

a ver ...

#10

Updated by Julio Montoya almost 8 years ago

  • Status changed from Assigned to Needs more info
  • Assignee deleted (Julio Montoya)

funciona correctamente

#11

Updated by Yannick Warnier almost 8 years ago

  • Status changed from Needs more info to Rejected - Abandoned

Bueno, pues cerrando entonces. No hay otra.

Also available in: Atom PDF