Project

General

Profile

Bug #5154

Potentiellement bug sur les classes

Added by Eric Petitdemange almost 8 years ago. Updated almost 8 years ago.

Status:
Feature implemented
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
10/07/2012
Due date:
% Done:

10%

Estimated time:
Spent time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

Bonjour,

Je continue à tester ce qui est accessible (je n'ai pas trouvé les templates mail par exemple :) ) et donc j'ai créé une classe.
Dans cette classe j'ai affecté un apprenant, un cours et une session (la session n'ayant pas d'inscrit, et bien entendu un cours différent de celui affecté à la classe).

Quand je me logue en tant qu'apprenant, je vois bien le cours (inscription automatique.. Donc OK), en revanche je n'ai pas accès à la session.

Vu de ma fenêtre ce n'est pas logique puisque justement la classe devrait permettre d'auto-inscrire les apprenants aux ressources. A moins que je me trompe ?
Merci :)

History

#1

Updated by Yannick Warnier almost 8 years ago

  • Target version set to 1.9 RC1
#2

Updated by Julio Montoya almost 8 years ago

  • Status changed from New to Assigned
  • Assignee set to Julio Montoya
#3

Updated by Julio Montoya almost 8 years ago

  • Status changed from Assigned to Needs more info
  • Assignee deleted (Julio Montoya)
  • % Done changed from 0 to 10

je viens de tester et il me semble que ca marche bien, est-ce que c'est possible d'avoir un example dans chamilodev?
Vérifier que la session soit disponible (date de fin/debut, etc)

#4

Updated by Eric Petitdemange almost 8 years ago

Sur Chamilo Dev, je confirme cela fonctionne OK...
J'attends la nightly de ce soir pour tester en local :)

Cela confirme que le comportement n'est pas bon sur ma version actuelle (nightly 07 05)
Merci

#5

Updated by Eric Petitdemange almost 8 years ago

  • Status changed from Needs more info to Feature implemented

Je clos le cas car fonctionne sur dev...
Vivement la compil de cette nuit !

Also available in: Atom PDF