Project

General

Profile

Bug #5139

Courses/documents/ error on importing zip file

Added by Anonymous over 7 years ago. Updated about 7 years ago.

Status:
Bug resolved
Priority:
Normal
Assignee:
Start date:
05/07/2012
Due date:
% Done:

0%

Estimated time:
Complexity:
Normal

Description

When importing a zip file in the documents tools (publish / import/ zip) one gets the error 'no objects selected' though all objects of the zip were selected (cf. screen shots).
The zip is however imported and unzipped in the repository


Files

zip_import_1.png (46.3 KB) zip_import_1.png selected objects Anonymous, 05/07/2012 11:44
zip_import_2.png (4.7 KB) zip_import_2.png error notice Anonymous, 05/07/2012 11:44

History

#1

Updated by Anthony Hurst over 7 years ago

  • Status changed from New to Needs testing
  • Assignee set to Anonymous
  • Target version set to LCMS 3.1

Corrections made to stable. Please retest.

#3

Updated by Parcifal Aertssen about 7 years ago

  • Status changed from Needs testing to New
  • Assignee changed from Anonymous to Anthony Hurst
  • Priority changed from Normal to Urgent

This problem still occurs when publishing from the course document tool even after committing your bugfix to the lily release. Can you commit the changes to DEV as well? On DEV, I currently get a blank page (not even xdebug info). This is one of the issues which currently prevents us from implementing Chamilo at Howest.

#4

Updated by Parcifal Aertssen about 7 years ago

  • Status changed from New to Bug resolved
  • Priority changed from Urgent to Normal

I got it working on the lily release, I overlooked one of your changes in the repo_viewer.

Also available in: Atom PDF