Project

General

Profile

Bug #5061

Fatal error when searching with Gallery view enabled

Added by Michael Hosdez over 7 years ago. Updated over 7 years ago.

Status:
Bug resolved
Priority:
Normal
Start date:
26/06/2012
Due date:
% Done:

0%

Estimated time:
Complexity:
Normal

Description

Repository > Click "Gallery"

Now do a search with the advanced_filter_search tab:

Fatal error: Call to a member function fetchRow() on a non-object in E:\wamp\www\chamilo3\common\libraries\php\shared\storage\implementation\mdb2\database.class.php on line 770


Files

AdvancedSearch.png (23.4 KB) AdvancedSearch.png Michael Hosdez, 29/06/2012 15:09

History

#1

Updated by Anthony Hurst over 7 years ago

  • Status changed from New to Needs more info
  • Assignee set to Michael Hosdez
  • Target version changed from Backlog (default) to LCMS 3

I cannot reproduce this error. Does this error still occur with the latest code? If so, how did you produce it?

#2

Updated by Michael Hosdez over 7 years ago

  • File AdvancedSearch.png added
  • Status changed from Needs more info to New
  • Assignee changed from Michael Hosdez to Anthony Hurst

This is how you can test this issue:

  • Go to your Repository (as an admin is ok) >> click "Gallery"
  • Now open the second search tab in the upper left corner and select "Document" as CO type.
  • Enter a search query ('test' for example) en click Search >> Fatal error

See the attachment for an example.

#3

Updated by Michael Hosdez over 7 years ago

Image updated!

#4

Updated by Michael Hosdez over 7 years ago

  • File deleted (AdvancedSearch.png)
#5

Updated by Anthony Hurst over 7 years ago

  • Status changed from New to Needs testing
  • Assignee changed from Anthony Hurst to Michael Hosdez

Thank you for the details.

Corrections made. Please retest once the test installation has been updated.

#6

Updated by Michael Hosdez over 7 years ago

  • Status changed from Needs testing to Bug resolved

Fixed :-)
Thx!

Also available in: Atom PDF