Project

General

Profile

Bug #500

advanced select element not working

Added by Anonymous over 12 years ago. Updated about 11 years ago.

Status:
Bug resolved
Priority:
Normal
Assignee:
Hans De Bisschop
Target version:
Start date:
13/01/2010
Due date:
% Done:

30%

Estimated time:
Complexity:
Normal

Description

The reset button in the subscribe users-part of the group tool does not work.

History

#1

Updated by Sven Vanpoucke over 12 years ago

  • Assignee set to Sven Vanpoucke
#2

Updated by Sven Vanpoucke over 12 years ago

  • Assignee deleted (Sven Vanpoucke)

Did some preparation for this in
http://code.google.com/p/chamilo/source/detail?r=b0da675ebb8a90187b81ad59bab05ba1c1f232fd&repo=chamilo

Didn't find the exact method to reset these items though

#3

Updated by Hans De Bisschop over 12 years ago

  • Assignee set to Hans De Bisschop
#4

Updated by Stefaan Vanbillemont over 12 years ago

  • Target version set to 2
#5

Updated by Hans De Bisschop over 12 years ago

  • % Done changed from 0 to 30

Moving from advanced multiselect to element finder for this. Both require Javascript to work, so it's better to use the element finder for consistency's sake. Further progress pending untill the courses application is up and running again.

#6

Updated by Hans De Bisschop over 12 years ago

  • Status changed from New to Needs testing
#7

Updated by Stefaan Vanbillemont over 12 years ago

  • Status changed from Needs testing to Bug resolved

Tested in the group tool of a course. Fixed.

#8

Updated by Stefaan Vanbillemont about 11 years ago

  • Project changed from Chamilo LCMS Connect to Common
  • Category deleted (21)
#9

Updated by Stefaan Vanbillemont about 11 years ago

  • Target version changed from 2 to 1.0.0

Also available in: Atom PDF