Project

General

Profile

Bug #4993

course - document published for student not visible

Added by Anneleen Verckens over 9 years ago. Updated over 9 years ago.

Status:
Bug resolved
Priority:
Normal
Assignee:
Anneleen Verckens
Start date:
18/06/2012
Due date:
% Done:

0%

Estimated time:
Complexity:
Normal

Description

firefox

docent:

student:
http://c3dev.chamilo.org/index.php?application=weblcms&course=5&tool=document&go=course_viewer&publication_category=6&browser=table&tool_action=browser

view course document: a document published for individual users (two students) is not visible, although the announcement (orange sign) there is a new document

the student can't also pop out the categories (plus-sign)


Files

History

#1

Updated by Sven Vanpoucke over 9 years ago

  • Status changed from New to Needs more info
  • Assignee set to Anneleen Verckens

Can't reproduce this locally. Probably the real issue is the fact that the new document is in a subfolder and because the plus sign does not work currently. Maarten has solved this for another issue already.

#2

Updated by Stefaan Vanbillemont over 9 years ago

  • Target version changed from Backlog (default) to LCMS 3
#3

Updated by Stefaan Vanbillemont over 9 years ago

  • Status changed from Needs more info to Needs testing
#4

Updated by Michael Hosdez over 9 years ago

  • Status changed from Needs testing to Bug resolved

Fixed in latest code.
Thx!

Also available in: Atom PDF