Project

General

Profile

Bug #493

Testing chamilo 1862 RC1

Added by Arthur Portugal almost 10 years ago. Updated almost 10 years ago.

Status:
Bug resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
12/01/2010
Due date:
% Done:

100%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
3

Description

Testing chamilo 1862 RC1, test the migration since old versions and the new styles.


Files

bug_in_languages.png (205 KB) bug_in_languages.png Arthur Portugal, 12/01/2010 16:30
bug_en_sort.png (31 KB) bug_en_sort.png Arthur Portugal, 13/01/2010 23:24
bug_en_encuesta_navegacion.png (105 KB) bug_en_encuesta_navegacion.png Arthur Portugal, 13/01/2010 23:32
bug_en_encuesta_-_imagen.png (38.9 KB) bug_en_encuesta_-_imagen.png Arthur Portugal, 13/01/2010 23:39
bug_export_sumario.png (45.7 KB) bug_export_sumario.png Arthur Portugal, 14/01/2010 14:51
bug_in_tooltip_with_document.png (63.7 KB) bug_in_tooltip_with_document.png Arthur Portugal, 14/01/2010 14:57
bug_en_reciclar.png (32 KB) bug_en_reciclar.png Arthur Portugal, 14/01/2010 15:32
bug_en_red_social_con_foros.png (13.3 KB) bug_en_red_social_con_foros.png Arthur Portugal, 14/01/2010 16:16
bug_en_pregunta_tipo_relacion.png (39.7 KB) bug_en_pregunta_tipo_relacion.png Arthur Portugal, 14/01/2010 16:38
bug_en_iconos_y_texto_con_hotspot.png (220 KB) bug_en_iconos_y_texto_con_hotspot.png Arthur Portugal, 14/01/2010 16:43
bug_in_agenda_-_copy_course.png (47 KB) bug_in_agenda_-_copy_course.png Arthur Portugal, 14/01/2010 16:51
bug_in_learn_path_-_copy_course.png (55.3 KB) bug_in_learn_path_-_copy_course.png Arthur Portugal, 14/01/2010 16:54
bug_in_work_-_copy_course.png (38.2 KB) bug_in_work_-_copy_course.png Arthur Portugal, 14/01/2010 17:12
bug_in_announcement_-_copy_course.png (71.5 KB) bug_in_announcement_-_copy_course.png Arthur Portugal, 14/01/2010 17:16
cambiar_el_campo_de_texto.png (20.4 KB) cambiar_el_campo_de_texto.png Arthur Portugal, 14/01/2010 17:32
boton_sin_estilo.png (11.6 KB) boton_sin_estilo.png Arthur Portugal, 14/01/2010 20:23
espacios_entre_guiones_y_letras.png (16.5 KB) espacios_entre_guiones_y_letras.png Arthur Portugal, 14/01/2010 20:25
settings_configuration_is_no_necessary.png (59.2 KB) settings_configuration_is_no_necessary.png Arthur Portugal, 14/01/2010 21:06
style_icon_and_text.png (47.8 KB) style_icon_and_text.png Arthur Portugal, 14/01/2010 21:09
activar_campo_extra.png (16.4 KB) activar_campo_extra.png Arthur Portugal, 15/01/2010 21:04
hotspot_con_boton_pegado.png (147 KB) hotspot_con_boton_pegado.png Arthur Portugal, 15/01/2010 22:47
calificacion_negativa.png (19.8 KB) calificacion_negativa.png Arthur Portugal, 15/01/2010 23:01

Related issues

Related to Chamilo LMS - Bug #492: Bug when save change in languagesBug resolved12/01/2010

Actions
Related to Chamilo LMS - Bug #512: Testing chamilo migration RC1Feature implemented14/01/2010

Actions
Related to Chamilo LMS - Bug #511: Bug in empty the course with wiki Bug resolved14/01/2010

Actions

History

#1

Updated by Arthur Portugal almost 10 years ago

Bug into languages, go to the portal admin> settings parameters > languages -> use the selec all and select unable, will show a warning

#2

Updated by Arthur Portugal almost 10 years ago

Fixed bug in the validation into languages r9715

#3

Updated by Arthur Portugal almost 10 years ago

Bug in exercise when mafe enable the option in learn-path the option "multiple attempts", the time control into exercise start to work bad and the time set "crazy".
Isaac is dealing with this issue
So the answer for this issue is than the time control will not work with Learn path

Bug in exercise when insert picture into the "Answer" in whatever type of questions, i mean , the pictures are not showing.
This was already fixed

#4

Updated by Arthur Portugal almost 10 years ago

Bug in the sort name in work, check the clip

This was fix can you please check?

#5

Updated by Arthur Portugal almost 10 years ago

Bug en encuesta cuando se modifica la encuesta, si tenemos activada la herramienta de navegacion de iconos y texto, este no funciona, revisar el clip.
Fixed please check

#6

Updated by Arthur Portugal almost 10 years ago

Bug en encuesta, la descripcion no permite subir imagenes. Cada vez que se agregan imagenes y luego se edita aparece la descripcion sin la imagen que se le coloco.ver el clip

#7

Updated by Arthur Portugal almost 10 years ago

  • % Done changed from 0 to 20
  • SCRUM pts - complexity changed from ? to 2
#8

Updated by Arthur Portugal almost 10 years ago

Bug when use the option export summary into a score, check clip.
Fixed please check

#9

Updated by Arthur Portugal almost 10 years ago

Copy course: In a course A i have my term with a image and then when copy the course to other course the term not showing the image, check clip
This is a known issue also happens for exercise and other tools.. Edited by J.M
This bug will be report for other versions.

#10

Updated by Arthur Portugal almost 10 years ago

Bug when use the "Empty this training" of type "complete", when I want to erase of manual form using "Empty this training by components" are showing only 3 tools where it guest it was erased and empty again always show this tools like full and never are removed but in the interface are empty. check the clip.

#11

Updated by Arthur Portugal almost 10 years ago

Bug in forum with the social network, when there are more than six forums, the shared profile not show the forums

#12

Updated by Arthur Portugal almost 10 years ago

Then of the "copy course" in the exercises the type of questions "relation" have a problem with the design. check the clip
This bug was fixed

#13

Updated by Arthur Portugal almost 10 years ago

Then of the copy course, in exercises the questions type Hot spot is not working with the tool "navigation icon and text" i mean the navigation is like a image and is not possible make click there. check the clip

Fixed please check

#14

Updated by Arthur Portugal almost 10 years ago

Then of the copy course, in agenda the events are not showing the attachment files.
this is not a bug is a feature

#15

Updated by Arthur Portugal almost 10 years ago

Then of the copy course, in each Learn path(COURSE) are not showing the image and the content text. check clip.
This is not a bug is a feature

#16

Updated by Arthur Portugal almost 10 years ago

Then of the copy course the tool wiki are not coping the pages than was created in the other course.

#17

Updated by Arthur Portugal almost 10 years ago

  • File deleted (is_not_erased_work.png)
#18

Updated by Arthur Portugal almost 10 years ago

Bug in work, then of the copy course are not coping the content inside of work. check the clip.
This is not a bug is a feature

#19

Updated by Arthur Portugal almost 10 years ago

Bug in announcement , then of the copy course the events are not showing the attachment file. check the clip
This is not a bug is a feature.

#20

Updated by Arthur Portugal almost 10 years ago

In Project (Blog) Should be change the text field by a text area, check the clip.
Fixed please check

#21

Updated by Julio Montoya almost 10 years ago

  • Assignee set to Julio Montoya
  • % Done changed from 20 to 30
#22

Updated by Arthur Portugal almost 10 years ago

Should be changed the style of the button Search in the Platform admin -> Classes of users -> Search
check the clip.

Class of users???? This feature is deprecated!!
oh ok, but the style button is fixed now.

#23

Updated by Arthur Portugal almost 10 years ago

In the style CHAMILO, the style not permit see well el phrase VERSION CHECK. check the clip
Fixed please check

#24

Updated by Arthur Portugal almost 10 years ago

The navigation icon and text has the icon settings configuration , but this see the student too, this should be hide.
Fixed please check

#25

Updated by Arthur Portugal almost 10 years ago

The style of the icons and text are ugly, almost should be at the same level the text with the icons. check the clip.

#26

Updated by Julio Montoya almost 10 years ago

  • % Done changed from 30 to 60
#27

Updated by Julio Montoya almost 10 years ago

  • SCRUM pts - complexity changed from 2 to 3

The backup problems should be moved to other task

#29

Updated by Christian Alberto Fasanando Flores almost 10 years ago

Arthur Portugal wrote:

Bug when use the "Empty this training" of type "complete", when I want to erase of manual form using "Empty this training by components" are showing only 3 tools where it guest it was erased and empty again always show this tools like full and never are removed but in the interface are empty. check the clip.

it is fixed.

#30

Updated by Christian Alberto Fasanando Flores almost 10 years ago

Arthur Portugal wrote:

The style of the icons and text are ugly, almost should be at the same level the text with the icons. check the clip.

it is fixed. comment 26

#31

Updated by Christian Alberto Fasanando Flores almost 10 years ago

Christian Alberto Fasanando Flores wrote:

Arthur Portugal wrote:

The style of the icons and text are ugly, almost should be at the same level the text with the icons. check the clip.

it is fixed.

#32

Updated by Christian Alberto Fasanando Flores almost 10 years ago

Arthur Portugal wrote:

Then of the copy course the tool wiki are not coping the pages than was created in the other course.

it is fixed

#33

Updated by Christian Alberto Fasanando Flores almost 10 years ago

Arthur Portugal wrote:

Bug in forum with the social network, when there are more than six forums, the shared profile not show the forums

Fixed bug in forum with the social network, when there are more than six forums,
the shared profile not show the forums
- see http://code.google.com/p/chamilo/source/detail?r=1a70a1eb3f079bed300a9e2960b137652aa44d50&repo=classic

#34

Updated by Christian Alberto Fasanando Flores almost 10 years ago

Bug in work, then of the copy course are not coping the content inside of work. check the clip.,Then of the copy course, in agenda the events are not showing the attachment files.,Bug in announcement , then of the copy course the events are not showing the attachment file. check the clip - They will be feature request for other version (1.8.7 or 1.8.6.3)

#35

Updated by Arthur Portugal almost 10 years ago

In the score, the time permanent in the course by each student, the time is crazy, check why the time is wrong.
It was fiexd

#36

Updated by Arthur Portugal almost 10 years ago

When use the option export summary into a reporting -> admin view> user overview > User overview export options and not has activate extra fields, onlu show the button VALIDATE, this could be change.
FIXED please check

#37

Updated by Arthur Portugal almost 10 years ago

Modify the border hotspot with the button next, check the clip.
This bug was fixed

#38

Updated by Arthur Portugal almost 10 years ago

When a student got points negatives, the score should not be in percent negative just should be 0%, check the clip
This is not a bug, should be a feature

#40

Updated by Christian Alberto Fasanando Flores almost 10 years ago

  • Status changed from Assigned to Needs testing
  • % Done changed from 60 to 90
#41

Updated by Arthur Portugal almost 10 years ago

  • Status changed from Needs testing to Bug resolved
  • % Done changed from 90 to 100
#42

Updated by Arthur Portugal almost 10 years ago

Problem with the messages in the social network, the characters special are wrong.
Problem with the invitation to social network, when delete a friend and then send a invitation, the invitation for the friend is sending 3 times.

Also available in: Atom PDF