Project

General

Profile

Bug #4913

CPO import

Added by dominique de guchtenaere over 7 years ago. Updated over 7 years ago.

Status:
New
Priority:
Normal
Assignee:
Start date:
14/06/2012
Due date:
% Done:

0%

Estimated time:
Complexity:
Normal

Description

I imported a CPO of my Repository (C3) in the repository of another account in C3. I get a blanc screen and only a part of the cpo is imported.
2 screen shots: before and after import
cpo is attached


Files

repo_original.png (63.4 KB) repo_original.png original view of the repository dominique de guchtenaere, 14/06/2012 14:38
repo_after_CPO_import.png (35 KB) repo_after_CPO_import.png view after importing dominique de guchtenaere, 14/06/2012 14:38
repo_backup_volledigC3.cpo (3.31 MB) repo_backup_volledigC3.cpo dominique de guchtenaere, 14/06/2012 14:38
my_repo.cpo (18.7 KB) my_repo.cpo dominique de guchtenaere, 08/08/2012 14:11

History

#1

Updated by Anthony Hurst over 7 years ago

  • Status changed from New to Needs more info
  • Assignee set to dominique de guchtenaere
  • Target version changed from Backlog (default) to LCMS 3.1

Is repo_backup_volledigC3.cpo a version 3.0 or later export?

#2

Updated by Anthony Hurst over 7 years ago

  • Status changed from Needs more info to Needs testing

Corrections made to stable. Please retest.

#3

Updated by dominique de guchtenaere over 7 years ago

  • File my_repo.cpo my_repo.cpo added
  • Status changed from Needs testing to New
  • Assignee changed from dominique de guchtenaere to Anthony Hurst

Already better then before, everything seems to be imported,
But: hotpotatoes aren't found:
_Not Found

The requested URL /c3/files/hotpotatoes/6/a/a4ccf44a9741a828ca175b79a4af2872/index.htm was not found on this server._

cpo attached

Also available in: Atom PDF