Project

General

Profile

Bug #485

Repository - Content object detail

Added by Stefaan Vanbillemont about 10 years ago. Updated almost 9 years ago.

Status:
Bug resolved
Priority:
Normal
Target version:
Start date:
11/01/2010
Due date:
% Done:

100%

Estimated time:
Complexity:
Normal

Description

Two small remarks:

- missing icon inside the content object detail
- is it possible to make a clickable link so the end user to navigate directly to the listed objecte?


Files

content_object_detail.PNG (5.15 KB) content_object_detail.PNG Stefaan Vanbillemont, 11/01/2010 13:12

History

#1

Updated by Sven Vanpoucke about 10 years ago

  • Assignee set to Sven Vanpoucke
#2

Updated by Sven Vanpoucke about 10 years ago

  • Assignee changed from Sven Vanpoucke to Hans De Bisschop
  • % Done changed from 0 to 50
#3

Updated by Hans De Bisschop about 10 years ago

  • Status changed from New to Needs testing
  • % Done changed from 50 to 100

Logo wasn't missing ... the method used to display it was just in conflict with the getter / setter for the icon of the feedback object type.

#4

Updated by Stefaan Vanbillemont about 10 years ago

  • Status changed from Needs testing to Bug resolved

Can't test this anymore since included images/.. aren't listed anymore. I guess this is another bug. But I will close this one.

#5

Updated by Stefaan Vanbillemont about 9 years ago

  • Project changed from Chamilo LCMS Connect to Repository
  • Category deleted (4)
#6

Updated by Stefaan Vanbillemont almost 9 years ago

  • Target version changed from 2 to 1.0.0

Also available in: Atom PDF