Project

General

Profile

Bug #4547

MathML enabled on all pages blocks drop-down options

Added by Yannick Warnier over 7 years ago. Updated about 7 years ago.

Status:
Rejected - Abandoned
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
23/03/2012
Due date:
% Done:

10%

Estimated time:
Spent time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

The Javascript for the MathML feature (when option "enabled on system pages" is enabled) breaks several drop-down options on the system.
This is not critical as it can be disabled, but should be fixed when possible

History

#1

Updated by Laurent Opprecht over 7 years ago

Talking about maths there is a nice js library called MathML http://www.mathjax.org/.

#2

Updated by Yannick Warnier over 7 years ago

Laurent Opprecht wrote:

Talking about maths there is a nice js library called MathML http://www.mathjax.org/.

I'm sure you meant MathJAX (which is also using MathML apparently)

#3

Updated by Laurent Opprecht over 7 years ago

Ah right :-) MathJax indeed. It supports both MathML and LaTeX which is the de facto standard for writting math. It is supported by the American Mathematical Society and is quite good.

#4

Updated by Yannick Warnier over 7 years ago

  • Target version set to 1.9 RC1
#5

Updated by Julio Montoya about 7 years ago

  • Status changed from New to Needs more info
  • % Done changed from 0 to 10

I can't reproduce the error, Is there any specific drop-down to test?

#6

Updated by Yannick Warnier about 7 years ago

  • Status changed from Needs more info to Rejected - Abandoned

Not able to reproduce either anymore.
I created #5231 with the MathJAX stuff

#7

Updated by Julio Montoya about 7 years ago

when "enabled on system pages" is on tool tips (in gradebook flatview when using the bootstrap.js) doesn't work anymore

Also available in: Atom PDF