Project

General

Profile

Bug #4271

Forum: when editing a post as an admin, it converts in the principal thread

Added by Julio Montoya over 8 years ago. Updated over 7 years ago.

Status:
Bug resolved
Priority:
Normal
Assignee:
Category:
Forum
Target version:
Start date:
30/01/2012
Due date:
% Done:

100%

Estimated time:
Spent time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

post = message inside a forum

this is a normal behaviour? I don't think so ...

this bug is present since 1.8.7.1 or so


Files

Selección_087.jpeg (27.2 KB) Selección_087.jpeg Julio Bonifacio Aliaga, 15/02/2013 19:20

Associated revisions

Revision 1ebebb73 (diff)
Added by Julio Montoya over 7 years ago

Should fix bug when editing thread see #4271

History

#1

Updated by Julio Montoya over 8 years ago

  • Status changed from New to Needs more info
  • % Done changed from 0 to 10

maybe this was a wanted feature????

#2

Updated by Yannick Warnier almost 8 years ago

  • Target version set to 1.9.4
#3

Updated by Yannick Warnier over 7 years ago

  • Category set to Forum
  • Status changed from Needs more info to Assigned
  • Assignee set to Julio Montoya

No, I confirm this is a bug. It should remain as it was in the thread.

#4

Updated by Yannick Warnier over 7 years ago

  • Target version changed from 1.9.4 to 1.9.6

I can live with this in 1.9.4. Moving to 1.9.6.

#5

Updated by Julio Montoya over 7 years ago

  • Status changed from Assigned to Needs testing
  • Assignee deleted (Julio Montoya)
  • % Done changed from 10 to 90

Changes were sent

#6

Updated by Julio Bonifacio Aliaga over 7 years ago

I tried to respond to the threads and posts as user admin, teacher and student,
and later edit messages as user Admin and the hierarchical structure is maintained and no longer has the problem mentioned.
Working properly

Also available in: Atom PDF