Project

General

Profile

Bug #3800

Error in homepage edition when including image

Added by Yannick Warnier almost 8 years ago. Updated almost 8 years ago.

Status:
Rejected - Abandoned
Priority:
Normal
Category:
-
Target version:
Start date:
16/08/2011
Due date:
16/08/2011
% Done:

10%

Estimated time:
0.70 h
Spent time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

In homepage edition, it is impossible to upload a picture now (with the basic file manager). It says "Invalid directory /my_files


Files

chamilodev.png (145 KB) chamilodev.png Julio Montoya, 16/08/2011 14:27

History

#1

Updated by Julio Montoya almost 8 years ago

  • File chamilodev.png chamilodev.png added
  • Status changed from Assigned to Needs more info
  • Assignee changed from Julio Montoya to Yannick Warnier
  • % Done changed from 0 to 10

I can't reproduced the error. Test it in chamilodev.

(I restore the portal home page to empty)

#2

Updated by Yannick Warnier almost 8 years ago

  • Status changed from Needs more info to Rejected - Abandoned

Effectively, could not reproduce either. Rejecting.

Also available in: Atom PDF