Project

General

Profile

Bug #3776

Number of document on Assigment Folder is wrong if "New documents are only visible for the trainer(s)" is selected

Added by Hubert Borderiou about 8 years ago. Updated about 8 years ago.

Status:
Rejected - Abandoned
Priority:
Low
Assignee:
-
Category:
-
Target version:
Start date:
04/08/2011
Due date:
% Done:

20%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

Hi,
in a course, I've created an assigment folder.
I choose the option "New documents are only visible for the trainer(s)".
- student 1 add 2 documents on the folder.
On the assignement page, he sees the name of the folder with the text "2 documents", that's fine.
- student 2 didn't add any documents but on the assigment page, bellow the name of the folder he sees "2 documents", that is wrong for him.
He should see the number of documents he puts, 0 in this case.

regards,
Hubert Borderiou

History

#1

Updated by Julio Montoya about 8 years ago

  • Status changed from New to Assigned
  • Assignee set to Julio Montoya
  • Target version set to 1.8.8.4
#2

Updated by Julio Montoya about 8 years ago

  • Status changed from Assigned to Needs more info
  • Assignee deleted (Julio Montoya)
  • % Done changed from 0 to 20

I can't reproduced it in Chamilo 1.8.8.4 probably already fixed

#3

Updated by Yannick Warnier about 8 years ago

  • Status changed from Needs more info to Rejected - Abandoned

Can't reproduce either, although replicated the exact same behaviour as described. Rejecting.

#4

Updated by Yannick Warnier about 8 years ago

Note that this specific problem (of tasks visibility counters) was addressed a bit before 1.8.8.0 if I remember well.

Also available in: Atom PDF