Project

General

Profile

Bug #3750

Cant navigate through course

Added by krusty krustovsky about 8 years ago. Updated about 8 years ago.

Status:
Rejected - Abandoned
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
26/07/2011
Due date:
% Done:

100%

Estimated time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

I have the same problem as is related in this forum:

http://www.chamilo.org/forum/viewtopic.php?f=6&t=1111

I have created a new course (learning path) with various steps and chapters. When I display this and try to navigate through each step if using IE it takes me back to the homepage of the training where it displays a list of courses (learning paths). In Firefox it does nothing just stays on the same step.

Can anyone help

I have imported the course in the Demo platform (campus.chamilo.org), however this error is not reproduced in this platform. So I think that the problem is not caused by the course.

I am using Chamilo 1.8.8.2

Thank you.

Associated revisions

Revision 5344bf6d (diff)
Added by Julio Montoya about 8 years ago

Fixes js error in ie8 see #3750

History

#1

Updated by Yannick Warnier about 8 years ago

  • Target version set to 1.8.8.4
#2

Updated by Yannick Warnier about 8 years ago

Hi Krusty,

In fact, you should try it on http://chamilodev.beeznest.com, which is where the latest development version is (just login as admin/admin and put it into the first course that suits you). Then let us know how it went.

#3

Updated by Julio Montoya about 8 years ago

  • Status changed from New to Needs more info
  • % Done changed from 0 to 40

Tested in http://chamilodev.beeznest.com with IE8 and it seems to work (No redirect)

But I found a js error "src not found" that I fixed with this commit:

http://code.google.com/p/chamilo/source/detail?r=b10da01a5887a942bf96e6a072469912e9babd49&repo=classic

#4

Updated by Yannick Warnier about 8 years ago

  • Status changed from Needs more info to Rejected - Abandoned
  • % Done changed from 40 to 100

Can't reproduce and no feedback.

Also available in: Atom PDF