Project

General

Profile

Bug #3745

document preview stop working (yoxview plugin)

Added by Julio Montoya almost 10 years ago. Updated almost 10 years ago.

Status:
Bug resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
22/07/2011
Due date:
% Done:

60%

Estimated time:
Spent time:
Complexity:
Normal
SCRUM pts - complexity:
?

Description

it stop working probably to the update of jquery from 1.4 to 1.6.2

Associated revisions

Revision fac25689 (diff)
Added by Julio Montoya almost 10 years ago

Using Thickbox to show images instead of yoxview see #3745

History

#1

Updated by Julio Montoya almost 10 years ago

  • Status changed from New to Bug resolved
  • % Done changed from 0 to 100

is now working after updating and apply a patch to the yox view 2.21 version

http://code.google.com/p/chamilo/source/detail?r=9906b0c9a4049626fcf5d1e073487025e4f5972d&repo=classic

#2

Updated by Julio Montoya almost 10 years ago

  • Status changed from Bug resolved to New
  • % Done changed from 100 to 60

stop working again

#3

Updated by Julio Montoya almost 10 years ago

  • Status changed from New to Needs more info

I commented the part that we call yoxview, since we are using just to see images and swfs I replaced it with thickbox

http://code.google.com/p/chamilo/source/detail?r=b330ef94164fa5fc8fe48b732220b6cdb1ff699f&repo=classic

#4

Updated by Yannick Warnier almost 10 years ago

  • Status changed from Needs more info to Bug resolved

OK with the change. We'll see what we can do in the future. Well done, Julio!

Also available in: Atom PDF